summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/d0_blind_id/d0_blind_id-0.3.ebuild')
-rw-r--r--dev-libs/d0_blind_id/d0_blind_id-0.3.ebuild12
1 files changed, 7 insertions, 5 deletions
diff --git a/dev-libs/d0_blind_id/d0_blind_id-0.3.ebuild b/dev-libs/d0_blind_id/d0_blind_id-0.3.ebuild
index c13abbd76748..eede1cf10176 100644
--- a/dev-libs/d0_blind_id/d0_blind_id-0.3.ebuild
+++ b/dev-libs/d0_blind_id/d0_blind_id-0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/d0_blind_id/d0_blind_id-0.3.ebuild,v 1.5 2011/11/27 04:43:17 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/d0_blind_id/d0_blind_id-0.3.ebuild,v 1.6 2011/11/27 17:40:33 mr_bones_ Exp $
EAPI=4
inherit autotools-utils
@@ -23,11 +23,13 @@ DOCS=( d0_blind_id.txt )
AUTOTOOLS_IN_SOURCE_BUILD=1
src_configure() {
- econf \
- --enable-rijndael \
- --without-openssl \
- --without-tommath \
+ local myeconfargs=(
+ --enable-rijndael
+ --without-openssl
+ --without-tommath
$(use_enable static-libs static)
+ )
+ autotools-utils_src_configure
}
src_install() {