summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/tcc/tcc-0.9.20.ebuild')
-rw-r--r--dev-lang/tcc/tcc-0.9.20.ebuild11
1 files changed, 10 insertions, 1 deletions
diff --git a/dev-lang/tcc/tcc-0.9.20.ebuild b/dev-lang/tcc/tcc-0.9.20.ebuild
index 847ed0214274..89628a5a05f3 100644
--- a/dev-lang/tcc/tcc-0.9.20.ebuild
+++ b/dev-lang/tcc/tcc-0.9.20.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/tcc/tcc-0.9.20.ebuild,v 1.4 2004/07/02 04:32:26 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/tcc/tcc-0.9.20.ebuild,v 1.5 2004/09/27 15:39:59 sekretarz Exp $
+
+inherit eutils;
IUSE=""
@@ -14,6 +16,13 @@ KEYWORDS="~x86 -sparc"
DEPEND="virtual/libc"
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+
+ epatch ${FILESDIR}/${P}-gcc34.patch
+}
+
src_compile() {
econf || die "configure failed"
emake || die