summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/php/php-5.0.5.ebuild')
-rw-r--r--dev-lang/php/php-5.0.5.ebuild14
1 files changed, 2 insertions, 12 deletions
diff --git a/dev-lang/php/php-5.0.5.ebuild b/dev-lang/php/php-5.0.5.ebuild
index 4ef1ae0d3d8f..065dd80ad813 100644
--- a/dev-lang/php/php-5.0.5.ebuild
+++ b/dev-lang/php/php-5.0.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.0.5.ebuild,v 1.2 2005/09/07 20:04:12 voxus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.0.5.ebuild,v 1.3 2005/09/08 20:47:34 stuart Exp $
IUSE="${IUSE} cgi cli discard-path force-cgi-redirect"
KEYWORDS="~amd64 ~x86"
@@ -88,6 +88,7 @@ src_compile() {
for x in ${PHPSAPIS} ; do
if [ "${CLEAN_REQUIRED}" = 1 ]; then
make clean
+ # echo > /dev/null
fi
PHPSAPI=${x}
@@ -161,17 +162,6 @@ src_install() {
pkg_postinst()
{
- # Create the symlinks with eselect
- if useq cli ; then
- eselect php set php5
- eselect php-devel set php5
- fi
-
- if useq cgi ; then
- eselect php-cgi set php5
- eselect php-devel set php5
- fi
-
# Output some general info to the user
if useq apache || useq apache2 ; then
APACHE1_MOD_DEFINE="PHP5"