summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/ocaml/ocaml-3.08.ebuild')
-rw-r--r--dev-lang/ocaml/ocaml-3.08.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-lang/ocaml/ocaml-3.08.ebuild b/dev-lang/ocaml/ocaml-3.08.ebuild
index 33e48715cd05..59e26cd43cff 100644
--- a/dev-lang/ocaml/ocaml-3.08.ebuild
+++ b/dev-lang/ocaml/ocaml-3.08.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ocaml/ocaml-3.08.ebuild,v 1.7 2004/10/12 19:33:45 mattam Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ocaml/ocaml-3.08.ebuild,v 1.8 2004/10/20 18:02:57 mattam Exp $
inherit flag-o-matic eutils
@@ -28,7 +28,7 @@ pkg_setup() {
src_compile() {
filter-flags "-fstack-protector"
- strip-flags
+ replace-flags "-O?" -O2
local myconf
use tcltk || myconf="-no-tk"