summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild')
-rw-r--r--dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild b/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild
index a29b0302fc1c..9d90c0b32502 100644
--- a/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild
+++ b/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild,v 1.4 2006/10/18 20:17:50 wltjr Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild,v 1.5 2006/10/18 20:20:39 wltjr Exp $
inherit java-pkg-2
@@ -46,7 +46,7 @@ src_unpack() {
src_compile() {
local antflags="jars compile-native"
use doc && antflags="${antflags} javadocs"
- use test && antflags="${antflags} -Dtests=true"
+ use test && antflags="${antflags} -Dtests=true"
JAVA_PKG_STRICT=true eant ${antflags}
}