summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-games/poker-eval/poker-eval-136.0.ebuild')
-rw-r--r--dev-games/poker-eval/poker-eval-136.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-games/poker-eval/poker-eval-136.0.ebuild b/dev-games/poker-eval/poker-eval-136.0.ebuild
new file mode 100644
index 000000000000..fcb92142491e
--- /dev/null
+++ b/dev-games/poker-eval/poker-eval-136.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-games/poker-eval/poker-eval-136.0.ebuild,v 1.1 2009/08/13 00:49:24 mr_bones_ Exp $
+EAPI=2
+
+inherit eutils
+
+DESCRIPTION="A fast C library for evaluating poker hands"
+HOMEPAGE="http://pokersource.info/"
+SRC_URI="http://download.gna.org/pokersource/sources/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~x86"
+IUSE=""
+
+src_prepare() {
+ epatch "${FILESDIR}"/${P}-bash40.patch
+}
+
+src_configure() {
+ econf --without-ccache || die
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc AUTHORS ChangeLog NEWS README TODO WHATS-HERE
+}