summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-dotnet/mono-zeroconf')
-rw-r--r--dev-dotnet/mono-zeroconf/ChangeLog7
-rw-r--r--dev-dotnet/mono-zeroconf/mono-zeroconf-0.9.0.ebuild11
2 files changed, 10 insertions, 8 deletions
diff --git a/dev-dotnet/mono-zeroconf/ChangeLog b/dev-dotnet/mono-zeroconf/ChangeLog
index 43e773377e1c..f7d2a1f7cdb3 100644
--- a/dev-dotnet/mono-zeroconf/ChangeLog
+++ b/dev-dotnet/mono-zeroconf/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-dotnet/mono-zeroconf
-# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/mono-zeroconf/ChangeLog,v 1.15 2010/10/07 19:49:45 pacho Exp $
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/mono-zeroconf/ChangeLog,v 1.16 2012/02/23 09:32:15 pacho Exp $
+
+ 23 Feb 2012; Pacho Ramos <pacho@gentoo.org> mono-zeroconf-0.9.0.ebuild:
+ Drop mDNSResponder support due its removal, bug #403537.
07 Oct 2010; Pacho Ramos <pacho@gentoo.org>
-mono-zeroconf-0.8.0-r1.ebuild, -files/mono-zeroconf-0.8.0-mono-2.2.patch:
diff --git a/dev-dotnet/mono-zeroconf/mono-zeroconf-0.9.0.ebuild b/dev-dotnet/mono-zeroconf/mono-zeroconf-0.9.0.ebuild
index 283167fcacb0..f36723e3b7a8 100644
--- a/dev-dotnet/mono-zeroconf/mono-zeroconf-0.9.0.ebuild
+++ b/dev-dotnet/mono-zeroconf/mono-zeroconf-0.9.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/mono-zeroconf/mono-zeroconf-0.9.0.ebuild,v 1.4 2009/09/27 14:04:59 nixnut Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/mono-zeroconf/mono-zeroconf-0.9.0.ebuild,v 1.5 2012/02/23 09:32:15 pacho Exp $
EAPI=2
@@ -13,16 +13,15 @@ SRC_URI="http://banshee-project.org/files/${PN}/${P}.tar.bz2"
LICENSE="MIT"
SLOT="0"
KEYWORDS="amd64 ppc x86"
-IUSE="doc +avahi"
+IUSE="doc"
RDEPEND=">=dev-lang/mono-2.0
- avahi? ( >=net-dns/avahi-0.6[mono] )
- !avahi? ( net-misc/mDNSResponder )"
+ >=net-dns/avahi-0.6[mono]"
DEPEND="${RDEPEND}
dev-util/pkgconfig"
src_configure() {
- econf $(use_enable doc docs) $(use_enable avahi) $(use_enable !avahi mdnsresponder)
+ econf $(use_enable doc docs) --enable-avahi
}
src_compile() {