summaryrefslogtreecommitdiff
path: root/dev-db
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db')
-rw-r--r--dev-db/oracle-instantclient-basic/oracle-instantclient-basic-10.1.0.3.ebuild6
-rw-r--r--dev-db/oracle-instantclient-basic/oracle-instantclient-basic-10.1.0.4.ebuild6
-rw-r--r--dev-db/pgcluster/pgcluster-1.3.0b.ebuild16
-rw-r--r--dev-db/pgcluster/pgcluster-1.3.0c.ebuild16
4 files changed, 22 insertions, 22 deletions
diff --git a/dev-db/oracle-instantclient-basic/oracle-instantclient-basic-10.1.0.3.ebuild b/dev-db/oracle-instantclient-basic/oracle-instantclient-basic-10.1.0.3.ebuild
index 53f1ed743f4b..1397c9cbf6ee 100644
--- a/dev-db/oracle-instantclient-basic/oracle-instantclient-basic-10.1.0.3.ebuild
+++ b/dev-db/oracle-instantclient-basic/oracle-instantclient-basic-10.1.0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/oracle-instantclient-basic/oracle-instantclient-basic-10.1.0.3.ebuild,v 1.2 2005/01/01 17:39:11 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/oracle-instantclient-basic/oracle-instantclient-basic-10.1.0.3.ebuild,v 1.3 2005/07/09 19:48:20 swegener Exp $
inherit eutils
@@ -79,8 +79,8 @@ pkg_postinst() {
einfo "supplemental JDBC functionality with Oracle) and the"
einfo "oracle-instantclient-sqlplus (for running the SQL*Plus application)"
einfo "packages as well."
- einfo ""
+ einfo
einfo "Examples are located in /usr/share/doc/${PF}/"
- einfo ""
+ einfo
ewarn "ORACLE_HOME (and others) are set in /etc/env.d/50oracle-instantclient-basic"
}
diff --git a/dev-db/oracle-instantclient-basic/oracle-instantclient-basic-10.1.0.4.ebuild b/dev-db/oracle-instantclient-basic/oracle-instantclient-basic-10.1.0.4.ebuild
index fa45ee2d19d9..0f7048018de9 100644
--- a/dev-db/oracle-instantclient-basic/oracle-instantclient-basic-10.1.0.4.ebuild
+++ b/dev-db/oracle-instantclient-basic/oracle-instantclient-basic-10.1.0.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/oracle-instantclient-basic/oracle-instantclient-basic-10.1.0.4.ebuild,v 1.1 2005/06/21 19:39:07 radek Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/oracle-instantclient-basic/oracle-instantclient-basic-10.1.0.4.ebuild,v 1.2 2005/07/09 19:48:20 swegener Exp $
inherit eutils
@@ -71,8 +71,8 @@ pkg_postinst() {
einfo "supplemental JDBC functionality with Oracle) and the"
einfo "oracle-instantclient-sqlplus (for running the SQL*Plus application)"
einfo "packages as well."
- einfo ""
+ einfo
einfo "Examples are located in /usr/share/doc/${PF}/"
- einfo ""
+ einfo
ewarn "ORACLE_HOME (and others) are set in /etc/env.d/50oracle-instantclient-basic"
}
diff --git a/dev-db/pgcluster/pgcluster-1.3.0b.ebuild b/dev-db/pgcluster/pgcluster-1.3.0b.ebuild
index cdbe68003db5..e22bd78b5353 100644
--- a/dev-db/pgcluster/pgcluster-1.3.0b.ebuild
+++ b/dev-db/pgcluster/pgcluster-1.3.0b.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/pgcluster/pgcluster-1.3.0b.ebuild,v 1.2 2005/07/09 15:44:44 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/pgcluster/pgcluster-1.3.0b.ebuild,v 1.3 2005/07/09 19:49:22 swegener Exp $
inherit eutils gnuconfig flag-o-matic multilib
@@ -182,16 +182,16 @@ pkg_postinst() {
einfo "Make sure the postgres user in /etc/passwd has an account setup with /bin/bash as the shell"
if [ ! -f ${PG_DIR}/data/PG_VERSION ] ; then
- einfo ""
+ einfo
einfo "Execute the following command"
einfo "ebuild /var/db/pkg/dev-db/${PF}/${PF}.ebuild config"
einfo "to setup the initial database environment."
fi
- einfo ""
+ einfo
einfo "Python modules was removed from PostgreSQL package."
einfo "If you need it, please run \"emerge dev-db/pygresql\"."
- einfo ""
+ einfo
}
pkg_config() {
@@ -226,17 +226,17 @@ pkg_config() {
ewarn "Restoring the SEMMNI value to the previous value"
ewarn "Please edit the last value of kernel.sem in /etc/sysctl.conf"
ewarn "and set it to at least ${SEMMNI_MIN}"
- ewarn ""
+ ewarn
ewarn " kernel.sem = ${SEM} ${SEMMNI_MIN}"
- ewarn ""
+ ewarn
fi
if [ ${SHMMAX} -lt ${SHMMAX_MIN} ]; then
eerror "The current value of SHMMAX is too low for postgresql to run."
eerror "Please edit /etc/sysctl.conf and set this value to at least ${SHMMAX_MIN}."
- eerror ""
+ eerror
eerror " kernel.shmmax = ${SHMMAX_MIN}"
- eerror ""
+ eerror
fi
fi
diff --git a/dev-db/pgcluster/pgcluster-1.3.0c.ebuild b/dev-db/pgcluster/pgcluster-1.3.0c.ebuild
index 818e5c496c8f..945e8e79dff8 100644
--- a/dev-db/pgcluster/pgcluster-1.3.0c.ebuild
+++ b/dev-db/pgcluster/pgcluster-1.3.0c.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/pgcluster/pgcluster-1.3.0c.ebuild,v 1.2 2005/07/09 15:44:44 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/pgcluster/pgcluster-1.3.0c.ebuild,v 1.3 2005/07/09 19:49:22 swegener Exp $
inherit eutils gnuconfig flag-o-matic multilib
@@ -182,16 +182,16 @@ pkg_postinst() {
einfo "Make sure the postgres user in /etc/passwd has an account setup with /bin/bash as the shell"
if [ ! -f ${PG_DIR}/data/PG_VERSION ] ; then
- einfo ""
+ einfo
einfo "Execute the following command"
einfo "ebuild /var/db/pkg/dev-db/${PF}/${PF}.ebuild config"
einfo "to setup the initial database environment."
fi
- einfo ""
+ einfo
einfo "Python modules was removed from PostgreSQL package."
einfo "If you need it, please run \"emerge dev-db/pygresql\"."
- einfo ""
+ einfo
}
pkg_config() {
@@ -226,17 +226,17 @@ pkg_config() {
ewarn "Restoring the SEMMNI value to the previous value"
ewarn "Please edit the last value of kernel.sem in /etc/sysctl.conf"
ewarn "and set it to at least ${SEMMNI_MIN}"
- ewarn ""
+ ewarn
ewarn " kernel.sem = ${SEM} ${SEMMNI_MIN}"
- ewarn ""
+ ewarn
fi
if [ ${SHMMAX} -lt ${SHMMAX_MIN} ]; then
eerror "The current value of SHMMAX is too low for postgresql to run."
eerror "Please edit /etc/sysctl.conf and set this value to at least ${SHMMAX_MIN}."
- eerror ""
+ eerror
eerror " kernel.shmmax = ${SHMMAX_MIN}"
- eerror ""
+ eerror
fi
fi