summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db/pygresql/pygresql-3.4.ebuild')
-rw-r--r--dev-db/pygresql/pygresql-3.4.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-db/pygresql/pygresql-3.4.ebuild b/dev-db/pygresql/pygresql-3.4.ebuild
new file mode 100644
index 000000000000..ad0c2039143c
--- /dev/null
+++ b/dev-db/pygresql/pygresql-3.4.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-db/pygresql/pygresql-3.4.ebuild,v 1.1 2004/05/04 07:25:37 nakano Exp $
+
+inherit eutils distutils
+
+MY_P="PyGreSQL-${PV}"
+DESCRIPTION="a Python interface for PostgreSQL database."
+SRC_URI="ftp://ftp.druid.net/pub/distrib/${MY_P}.tgz"
+HOMEPAGE="http://www.druid.net/pygresql/"
+LICENSE="as-is"
+DEPEND=">=dev-db/postgresql-7.3*
+ dev-lang/python"
+KEYWORDS="~x86 ~ppc ~sparc ~alpha ~amd64 ~hppa ~ia64 ~mips"
+IUSE=""
+SLOT="0"
+
+S="${WORKDIR}/${MY_P}"
+
+src_unpack() {
+ unpack ${A}
+ epatch ${FILESDIR}/${P}-gentoo.patch
+}
+