summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db/postgresql/postgresql-8.1.3.ebuild')
-rw-r--r--dev-db/postgresql/postgresql-8.1.3.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/dev-db/postgresql/postgresql-8.1.3.ebuild b/dev-db/postgresql/postgresql-8.1.3.ebuild
index 8767c7bfc569..6bc024c7f6d9 100644
--- a/dev-db/postgresql/postgresql-8.1.3.ebuild
+++ b/dev-db/postgresql/postgresql-8.1.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/postgresql/postgresql-8.1.3.ebuild,v 1.3 2006/02/20 06:36:48 kumba Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/postgresql/postgresql-8.1.3.ebuild,v 1.4 2006/07/05 07:45:33 mr_bones_ Exp $
inherit eutils gnuconfig flag-o-matic multilib toolchain-funcs
@@ -15,8 +15,8 @@ SRC_URI="mirror://postgresql/source/v${PV}/${PN}-base-${PV}.tar.bz2
LICENSE="POSTGRESQL"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
-#IUSE="ssl nls python tcltk perl libg++ pam readline xml2 zlib doc selinux kerberos pg-intdatetime pg-hier"
-IUSE="ssl nls python tcltk perl libg++ pam readline xml2 zlib doc selinux kerberos pg-intdatetime"
+#IUSE="ssl nls python tcltk perl libg++ pam readline xml zlib doc selinux kerberos pg-intdatetime pg-hier"
+IUSE="ssl nls python tcltk perl libg++ pam readline xml zlib doc selinux kerberos pg-intdatetime"
DEPEND="virtual/libc
=dev-db/libpq-8.1.3*
@@ -29,7 +29,7 @@ DEPEND="virtual/libc
perl? ( >=dev-lang/perl-5.6.1-r2 )
python? ( >=dev-lang/python-2.2 dev-python/egenix-mx-base )
ssl? ( >=dev-libs/openssl-0.9.6-r1 )
- xml2? ( dev-libs/libxml2 dev-libs/libxslt dev-util/pkgconfig )
+ xml? ( dev-libs/libxml2 dev-libs/libxslt dev-util/pkgconfig )
nls? ( sys-devel/gettext )
kerberos? ( virtual/krb5 )"
RDEPEND="virtual/libc
@@ -40,7 +40,7 @@ RDEPEND="virtual/libc
python? ( >=dev-lang/python-2.2 )
selinux? ( sec-policy/selinux-postgresql )
ssl? ( >=dev-libs/openssl-0.9.6-r1 )
- xml2? ( dev-libs/libxml2 dev-libs/libxslt )
+ xml? ( dev-libs/libxml2 dev-libs/libxslt )
kerberos? ( virtual/krb5 )"
PG_DIR="/var/lib/postgresql"
@@ -107,7 +107,7 @@ src_compile() {
make LD="$(tc-getLD) $(get_abi_LDFLAGS)" || die
cd contrib
make LD="$(tc-getLD) $(get_abi_LDFLAGS)" || die
- if use xml2; then
+ if use xml; then
cd xml2
make LD="$(tc-getLD) $(get_abi_LDFLAGS)" || die
fi
@@ -127,7 +127,7 @@ src_install() {
# make DESTDIR=${D} install-all-headers || die
cd ${S}/contrib
make DESTDIR=${D} LIBDIR=${D}/usr/lib install || die
- if use xml2; then
+ if use xml; then
cd ${S}/contrib/xml2
make DESTDIR=${D} LIBDIR=${D}/usr/lib install || die
fi