summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text')
-rw-r--r--app-text/podofo/ChangeLog6
-rw-r--r--app-text/podofo/podofo-0.7.0.ebuild6
-rw-r--r--app-text/podofo/podofo-0.8.0.ebuild6
3 files changed, 11 insertions, 7 deletions
diff --git a/app-text/podofo/ChangeLog b/app-text/podofo/ChangeLog
index ca0ce0dbde3d..5e5f95e91e05 100644
--- a/app-text/podofo/ChangeLog
+++ b/app-text/podofo/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-text/podofo
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/podofo/ChangeLog,v 1.9 2010/04/30 07:02:23 zmedico Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/podofo/ChangeLog,v 1.10 2010/06/05 21:37:21 zmedico Exp $
+
+ 05 Jun 2010; Zac Medico <zmedico@gentoo.org> podofo-0.7.0.ebuild,
+ podofo-0.8.0.ebuild:
+ Bug #322737 - Remove boost-build from RDEPEND.
*podofo-0.8.0 (30 Apr 2010)
diff --git a/app-text/podofo/podofo-0.7.0.ebuild b/app-text/podofo/podofo-0.7.0.ebuild
index fe95e282b248..c712e4ea1260 100644
--- a/app-text/podofo/podofo-0.7.0.ebuild
+++ b/app-text/podofo/podofo-0.7.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/podofo/podofo-0.7.0.ebuild,v 1.8 2010/02/16 22:31:07 fauli Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/podofo/podofo-0.7.0.ebuild,v 1.9 2010/06/05 21:37:21 zmedico Exp $
EAPI=2
inherit cmake-utils multilib
@@ -21,9 +21,9 @@ RDEPEND="dev-lang/lua
media-libs/freetype:2
media-libs/jpeg:0
media-libs/tiff
- sys-libs/zlib
- boost? ( dev-util/boost-build )"
+ sys-libs/zlib"
DEPEND="${RDEPEND}
+ boost? ( dev-util/boost-build )
test? ( dev-util/cppunit )"
DOCS="AUTHORS ChangeLog TODO"
diff --git a/app-text/podofo/podofo-0.8.0.ebuild b/app-text/podofo/podofo-0.8.0.ebuild
index 851ec81e1e33..6fb45bda52d1 100644
--- a/app-text/podofo/podofo-0.8.0.ebuild
+++ b/app-text/podofo/podofo-0.8.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/podofo/podofo-0.8.0.ebuild,v 1.1 2010/04/30 07:02:23 zmedico Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/podofo/podofo-0.8.0.ebuild,v 1.2 2010/06/05 21:37:21 zmedico Exp $
EAPI=2
inherit cmake-utils multilib
@@ -22,9 +22,9 @@ RDEPEND="dev-lang/lua
media-libs/jpeg:0
media-libs/libpng
media-libs/tiff
- sys-libs/zlib
- boost? ( dev-util/boost-build )"
+ sys-libs/zlib"
DEPEND="${RDEPEND}
+ boost? ( dev-util/boost-build )
test? ( dev-util/cppunit )"
DOCS="AUTHORS ChangeLog TODO"