summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text')
-rw-r--r--app-text/ptex/ChangeLog5
-rw-r--r--app-text/ptex/ptex-3.1.2.ebuild4
-rw-r--r--app-text/sablotron/ChangeLog6
-rw-r--r--app-text/sablotron/sablotron-0.96.ebuild4
-rw-r--r--app-text/sablotron/sablotron-0.97.ebuild4
-rw-r--r--app-text/vilistextum/ChangeLog5
-rw-r--r--app-text/vilistextum/vilistextum-2.6.2.ebuild4
7 files changed, 21 insertions, 11 deletions
diff --git a/app-text/ptex/ChangeLog b/app-text/ptex/ChangeLog
index ee43954e4777..d046c0600d63 100644
--- a/app-text/ptex/ChangeLog
+++ b/app-text/ptex/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for app-text/ptex
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/ptex/ChangeLog,v 1.12 2004/04/17 00:45:25 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/ptex/ChangeLog,v 1.13 2004/04/25 23:10:31 agriffis Exp $
+
+ 25 Apr 2004; Aron Griffis <agriffis@gentoo.org> ptex-3.1.2.ebuild:
+ Add die following econf for bug 48950
16 Apr 2004; Jason Wever <weeve@gentoo.org> ptex-3.1.3.ebuild:
Stable on sparc.
diff --git a/app-text/ptex/ptex-3.1.2.ebuild b/app-text/ptex/ptex-3.1.2.ebuild
index 268f840e7b22..397e00bdbb73 100644
--- a/app-text/ptex/ptex-3.1.2.ebuild
+++ b/app-text/ptex/ptex-3.1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/ptex/ptex-3.1.2.ebuild,v 1.9 2004/02/23 17:59:02 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/ptex/ptex-3.1.2.ebuild,v 1.10 2004/04/25 23:10:31 agriffis Exp $
inherit eutils flag-o-matic
@@ -108,7 +108,7 @@ src_compile() {
--with-etex \
--without-xdvik \
--without-dvipdfm \
- ${myconf}
+ ${myconf} || die "econf failed"
# emake sometimes b0rks on SPARC
make texmf=/usr/share/texmf || die "make teTeX failed"
diff --git a/app-text/sablotron/ChangeLog b/app-text/sablotron/ChangeLog
index c75be880d8a2..4e01b5b3cda1 100644
--- a/app-text/sablotron/ChangeLog
+++ b/app-text/sablotron/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-text/sablotron
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/sablotron/ChangeLog,v 1.26 2004/04/01 20:54:17 randy Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/sablotron/ChangeLog,v 1.27 2004/04/25 23:12:15 agriffis Exp $
+
+ 25 Apr 2004; Aron Griffis <agriffis@gentoo.org> sablotron-0.96.ebuild,
+ sablotron-0.97.ebuild:
+ Add die following econf for bug 48950
01 Apr 2004; <randy@gentoo.org> sablotron-1.0.1.ebuild:
adding s390 keywords
diff --git a/app-text/sablotron/sablotron-0.96.ebuild b/app-text/sablotron/sablotron-0.96.ebuild
index ba24aaf7d43d..7b5a7c68be65 100644
--- a/app-text/sablotron/sablotron-0.96.ebuild
+++ b/app-text/sablotron/sablotron-0.96.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/sablotron/sablotron-0.96.ebuild,v 1.12 2004/02/23 16:41:08 usata Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/sablotron/sablotron-0.96.ebuild,v 1.13 2004/04/25 23:12:15 agriffis Exp $
inherit eutils libtool
@@ -35,7 +35,7 @@ src_compile() {
# fixes bug #3876
export LDFLAGS="-lstdc++"
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
make || die
}
diff --git a/app-text/sablotron/sablotron-0.97.ebuild b/app-text/sablotron/sablotron-0.97.ebuild
index a859ff47cfb8..b42b502e14d0 100644
--- a/app-text/sablotron/sablotron-0.97.ebuild
+++ b/app-text/sablotron/sablotron-0.97.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/sablotron/sablotron-0.97.ebuild,v 1.15 2004/02/23 16:41:08 usata Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/sablotron/sablotron-0.97.ebuild,v 1.16 2004/04/25 23:12:15 agriffis Exp $
inherit libtool
@@ -29,7 +29,7 @@ src_compile() {
# fixes bug #3876
export LDFLAGS="-lstdc++"
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
make || die
}
diff --git a/app-text/vilistextum/ChangeLog b/app-text/vilistextum/ChangeLog
index 2b85f7675116..85ed2fe07c9a 100644
--- a/app-text/vilistextum/ChangeLog
+++ b/app-text/vilistextum/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for app-text/vilistextum
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/vilistextum/ChangeLog,v 1.7 2004/03/12 08:51:04 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/vilistextum/ChangeLog,v 1.8 2004/04/25 23:14:25 agriffis Exp $
+
+ 25 Apr 2004; Aron Griffis <agriffis@gentoo.org> vilistextum-2.6.2.ebuild:
+ Add die following econf for bug 48950
12 Mar 2004; Michael Sterrett <mr_bones_@gentoo.org>
vilistextum-2.6.1.ebuild, vilistextum-2.6.2.ebuild:
diff --git a/app-text/vilistextum/vilistextum-2.6.2.ebuild b/app-text/vilistextum/vilistextum-2.6.2.ebuild
index bd2963ccd280..58bfe50668d8 100644
--- a/app-text/vilistextum/vilistextum-2.6.2.ebuild
+++ b/app-text/vilistextum/vilistextum-2.6.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/vilistextum/vilistextum-2.6.2.ebuild,v 1.10 2004/03/12 08:51:04 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/vilistextum/vilistextum-2.6.2.ebuild,v 1.11 2004/04/25 23:14:25 agriffis Exp $
DESCRIPTION="Vilistextum is a html to ascii converter specifically programmed to get the best out of incorrect html."
SRC_URI="http://www.mysunrise.ch/users/bhaak/vilistextum/${P}.tar.bz2"
@@ -13,7 +13,7 @@ SLOT="0"
DEPEND="virtual/glibc"
src_compile() {
- econf --enable-multibyte
+ econf --enable-multibyte || die "econf failed"
emake || die
}