summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/xpdf-cyrillic/xpdf-cyrillic-1.ebuild')
-rw-r--r--app-text/xpdf-cyrillic/xpdf-cyrillic-1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-text/xpdf-cyrillic/xpdf-cyrillic-1.ebuild b/app-text/xpdf-cyrillic/xpdf-cyrillic-1.ebuild
new file mode 100644
index 000000000000..0ab5b2aef52e
--- /dev/null
+++ b/app-text/xpdf-cyrillic/xpdf-cyrillic-1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/xpdf-cyrillic/xpdf-cyrillic-1.ebuild,v 1.1 2002/08/15 18:07:20 stubear Exp $
+
+DESCRIPTION="Cyrillic support for xpdf"
+SRC_URI="ftp://ftp.foolabs.com/pub/xpdf/${PN}.tar.gz"
+HOMEPAGE="http://www.foolabs.com/xpdf"
+LICENSE="GPL-2"
+KEYWORDS="x86"
+SLOT="0"
+
+DEPEND="app-text/xpdf"
+RDEPEND="${DEPEND}"
+
+S=${WORKDIR}/${PN}
+
+src_compile() {
+ cat /etc/xpdfrc > ${S}/xpdfrc
+ sed 's,/usr/local/share/xpdf/,/usr/share/xpdf/,g' ${S}/add-to-xpdfrc >> ${S}/xpdfrc
+}
+
+src_install() {
+ into /usr
+ dodoc README
+ insinto /etc
+ doins xpdfrc
+ insinto /usr/share/xpdf/cyrillic
+ doins KOI8-R.unicodeMap
+}