summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/sandboxshell/sandboxshell-0.3.ebuild')
-rw-r--r--app-shells/sandboxshell/sandboxshell-0.3.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-shells/sandboxshell/sandboxshell-0.3.ebuild b/app-shells/sandboxshell/sandboxshell-0.3.ebuild
new file mode 100644
index 000000000000..ceff0e14e38d
--- /dev/null
+++ b/app-shells/sandboxshell/sandboxshell-0.3.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-shells/sandboxshell/sandboxshell-0.3.ebuild,v 1.1 2005/12/10 20:25:56 vapier Exp $
+
+DESCRIPTION="launch a sandboxed shell ... useful for debugging ebuilds"
+HOMEPAGE="http://wh0rd.org/"
+SRC_URI=""
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 mips ppc ppc64 s390 sparc x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="sys-apps/portage
+ app-shells/bash"
+
+S=${WORKDIR}
+
+src_install() {
+ dobin ${FILESDIR}/sandboxshell || die
+ doman ${FILESDIR}/sandboxshell.1
+ insinto /etc
+ doins ${FILESDIR}/sandboxshell.conf
+}