summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-officeext/languagetool/languagetool-2.0.ebuild')
-rw-r--r--app-officeext/languagetool/languagetool-2.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-officeext/languagetool/languagetool-2.0.ebuild b/app-officeext/languagetool/languagetool-2.0.ebuild
new file mode 100644
index 000000000000..20b6cb646a79
--- /dev/null
+++ b/app-officeext/languagetool/languagetool-2.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-officeext/languagetool/languagetool-2.0.ebuild,v 1.1 2013/01/03 20:01:10 scarabeus Exp $
+
+EAPI=4
+
+MY_P="LanguageTool-${PV}"
+
+OO_EXTENSIONS=(
+ "${MY_P}.oxt"
+)
+
+inherit office-ext
+
+DESCRIPTION="Style and Grammar Checker for libreoffice"
+HOMEPAGE="http://www.languagetool.org/"
+SRC_URI="http://www.languagetool.org/download/${MY_P}.oxt"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}
+ virtual/ooo[java]
+"