summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-mobilephone/moto4lin/moto4lin-0.3_p20051125.ebuild')
-rw-r--r--app-mobilephone/moto4lin/moto4lin-0.3_p20051125.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-mobilephone/moto4lin/moto4lin-0.3_p20051125.ebuild b/app-mobilephone/moto4lin/moto4lin-0.3_p20051125.ebuild
index fc2efada7c9f..31f980b6a73d 100644
--- a/app-mobilephone/moto4lin/moto4lin-0.3_p20051125.ebuild
+++ b/app-mobilephone/moto4lin/moto4lin-0.3_p20051125.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/moto4lin/moto4lin-0.3_p20051125.ebuild,v 1.4 2006/01/10 14:55:58 r3pek Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/moto4lin/moto4lin-0.3_p20051125.ebuild,v 1.5 2007/03/10 14:51:14 mrness Exp $
inherit toolchain-funcs
@@ -19,7 +19,7 @@ DEPEND="dev-libs/libusb
src_compile() {
# We need this addwrite since the uic program tries to create
# locks in there :/
- addwrite "${ROOT}/usr/qt/3/etc/settings"
+ addwrite "/usr/qt/3/etc/settings"
${QTDIR}/bin/qmake QMAKE=${QTDIR}/bin/qmake
emake \
@@ -30,6 +30,6 @@ src_compile() {
}
src_install() {
- make INSTALL_ROOT=${D} install || die "make install failed"
+ make INSTALL_ROOT="${D}" install || die "make install failed"
dodoc Changelog README
}