summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/wyrd/wyrd-1.2.0.ebuild')
-rw-r--r--app-misc/wyrd/wyrd-1.2.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-misc/wyrd/wyrd-1.2.0.ebuild b/app-misc/wyrd/wyrd-1.2.0.ebuild
new file mode 100644
index 000000000000..0b9bfa368212
--- /dev/null
+++ b/app-misc/wyrd/wyrd-1.2.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/wyrd/wyrd-1.2.0.ebuild,v 1.1 2006/01/15 18:02:13 twp Exp $
+
+DESCRIPTION="Text-based front-end to Remind"
+HOMEPAGE="http://www.eecs.umich.edu/~pelzlpj/wyrd/"
+SRC_URI="http://www.eecs.umich.edu/~pelzlpj/wyrd/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~ppc ~sparc ~x86"
+IUSE=""
+
+DEPEND=">=dev-lang/ocaml-3.08
+ sys-libs/ncurses
+ >=x11-misc/remind-03.00.24"
+
+src_compile() {
+ econf || die "configure failed."
+
+ emake || die "make failed."
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die "install died"
+
+ dodoc ChangeLog
+ dohtml doc/manual.html
+}