summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/point2play')
-rw-r--r--app-emulation/point2play/ChangeLog7
-rw-r--r--app-emulation/point2play/files/digest-point2play-1.2.11
-rw-r--r--app-emulation/point2play/point2play-1.2.1.ebuild29
3 files changed, 36 insertions, 1 deletions
diff --git a/app-emulation/point2play/ChangeLog b/app-emulation/point2play/ChangeLog
index ee1a9c7e9743..4f1699dc7abe 100644
--- a/app-emulation/point2play/ChangeLog
+++ b/app-emulation/point2play/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-emulation/point2play
# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/point2play/ChangeLog,v 1.5 2004/01/24 19:54:55 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/point2play/ChangeLog,v 1.6 2004/02/20 05:36:34 vapier Exp $
+
+*point2play-1.2.1 (20 Feb 2004)
+
+ 20 Feb 2004; Mike Frysinger <vapier@gentoo.org> :
+ Version bump #41904 by Michael Gisbers.
*point2play-1.2 (24 Jan 2004)
diff --git a/app-emulation/point2play/files/digest-point2play-1.2.1 b/app-emulation/point2play/files/digest-point2play-1.2.1
new file mode 100644
index 000000000000..de2bfc091704
--- /dev/null
+++ b/app-emulation/point2play/files/digest-point2play-1.2.1
@@ -0,0 +1 @@
+MD5 aadbf954186481547122e0a5baa24c61 point2play-small-1.2.1.tgz 710644
diff --git a/app-emulation/point2play/point2play-1.2.1.ebuild b/app-emulation/point2play/point2play-1.2.1.ebuild
new file mode 100644
index 000000000000..58cfd1e2695e
--- /dev/null
+++ b/app-emulation/point2play/point2play-1.2.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/point2play/point2play-1.2.1.ebuild,v 1.1 2004/02/20 05:36:34 vapier Exp $
+
+MY_P=${PN}-small-${PV}
+DESCRIPTION="graphical frontend for WineX"
+HOMEPAGE="http://www.transgaming.com/"
+SRC_URI="${MY_P}.tgz"
+
+LICENSE="point2play"
+SLOT="3"
+KEYWORDS="x86"
+RESTRICT="fetch"
+
+RDEPEND="virtual/x11
+ >=dev-lang/python-2.3
+ >=dev-python/pygtk-1.99.16
+ >=x11-themes/gtk-engines-metal-2.2.0"
+
+pkg_nofetch() {
+ einfo "Please download the appropriate Point2Play archive (${MY_P}.tgz)"
+ einfo "from ${HOMEPAGE} (requires a Transgaming subscription)"
+ echo
+ einfo "The archive should then be placed into ${DISTDIR}"
+}
+
+src_install() {
+ mv ${WORKDIR}/usr ${D}
+}