summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-doc/howto-ps/howto-ps-20010823.ebuild')
-rw-r--r--app-doc/howto-ps/howto-ps-20010823.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-doc/howto-ps/howto-ps-20010823.ebuild b/app-doc/howto-ps/howto-ps-20010823.ebuild
new file mode 100644
index 000000000000..24cf7049f616
--- /dev/null
+++ b/app-doc/howto-ps/howto-ps-20010823.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Parag Mehta <pm@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-doc/howto-ps/howto-ps-20010823.ebuild,v 1.1 2001/08/23 10:32:22 pm Exp $
+
+P="Linux-ps-HOWTOs"
+S=${WORKDIR}/${P}
+
+DESCRIPTION="The LDP howtos, postscript format."
+
+SRC_URI="http://www.ibiblio.org/pub/Linux/docs/HOWTO/other-formats/ps/${P}-${PV}.tar.gz"
+
+HOMEPAGE="http://www.linuxdoc.org"
+
+src_install () {
+
+ dodir /usr/share/doc/howto
+ dodir /usr/share/doc/howto/ps
+ dosym /usr/share/doc/howto /usr/share/doc/HOWTO
+
+ cd ${WORKDIR}
+ insinto /usr/share/doc/howto/ps
+ doins *
+
+}