summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-cdr/mdf2iso/mdf2iso-0.2.1.ebuild')
-rw-r--r--app-cdr/mdf2iso/mdf2iso-0.2.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-cdr/mdf2iso/mdf2iso-0.2.1.ebuild b/app-cdr/mdf2iso/mdf2iso-0.2.1.ebuild
index c44431fc15fa..4c457ae22998 100644
--- a/app-cdr/mdf2iso/mdf2iso-0.2.1.ebuild
+++ b/app-cdr/mdf2iso/mdf2iso-0.2.1.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-cdr/mdf2iso/mdf2iso-0.2.1.ebuild,v 1.2 2005/04/12 15:57:05 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/mdf2iso/mdf2iso-0.2.1.ebuild,v 1.3 2005/05/30 18:44:44 pylon Exp $
-inherit gcc
+inherit toolchain-funcs
DESCRIPTION="Alcohol 120% bin image to ISO image file converter"
HOMEPAGE="http://mdf2iso.berlios.de/"
@@ -16,7 +16,7 @@ DEPEND="virtual/libc"
S=${WORKDIR}/${P}-src
src_compile() {
- $(gcc-getCC) src/${PN}.c -o ${PN} ${CFLAGS} || die "compile failed"
+ $(tc-getCC) src/${PN}.c -o ${PN} ${CFLAGS} || die "compile failed"
}
src_install() {