summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-cdr/cdrtools/cdrtools-2.01_alpha33.ebuild')
-rw-r--r--app-cdr/cdrtools/cdrtools-2.01_alpha33.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-cdr/cdrtools/cdrtools-2.01_alpha33.ebuild b/app-cdr/cdrtools/cdrtools-2.01_alpha33.ebuild
index c6d4a33b0e32..28ad4f88987e 100644
--- a/app-cdr/cdrtools/cdrtools-2.01_alpha33.ebuild
+++ b/app-cdr/cdrtools/cdrtools-2.01_alpha33.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-cdr/cdrtools/cdrtools-2.01_alpha33.ebuild,v 1.1 2004/07/12 22:51:38 pylon Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/cdrtools/cdrtools-2.01_alpha33.ebuild,v 1.2 2004/07/13 22:38:37 agriffis Exp $
inherit eutils gcc gnuconfig
@@ -40,7 +40,7 @@ src_unpack() {
}
src_compile() {
- use ppc64 && gnuconfig_update
+ gnuconfig_update
emake CC="$(gcc-getCC) -D__attribute_const__=const" COPTX="${CFLAGS}" CPPOPTX="${CPPFLAGS}" LDOPTX="${LDFLAGS}" || die
}