summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-arch/sharutils/sharutils-4.5.ebuild')
-rw-r--r--app-arch/sharutils/sharutils-4.5.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-arch/sharutils/sharutils-4.5.ebuild b/app-arch/sharutils/sharutils-4.5.ebuild
new file mode 100644
index 000000000000..876710dfc874
--- /dev/null
+++ b/app-arch/sharutils/sharutils-4.5.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-arch/sharutils/sharutils-4.5.ebuild,v 1.1 2005/08/10 22:05:59 dragonheart Exp $
+
+inherit eutils
+
+DESCRIPTION="Tools to deal with shar archives"
+HOMEPAGE="http://www.gnu.org/software/sharutils/"
+SRC_URI="mirror://gnu/${PN}/REL-${PV}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
+IUSE="nls"
+
+DEPEND="sys-apps/texinfo
+ nls? ( >=sys-devel/gettext-0.10.35 )"
+
+src_compile() {
+ econf $(use_enable nls) || die
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ cd ${S}
+ dodoc AUTHORS BACKLOG ChangeLog \
+ NEWS README THANKS TODO
+}