summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-accessibility/espeak/espeak-1.29.ebuild')
-rw-r--r--app-accessibility/espeak/espeak-1.29.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-accessibility/espeak/espeak-1.29.ebuild b/app-accessibility/espeak/espeak-1.29.ebuild
index 309f2c601fcc..aacc9514c695 100644
--- a/app-accessibility/espeak/espeak-1.29.ebuild
+++ b/app-accessibility/espeak/espeak-1.29.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-accessibility/espeak/espeak-1.29.ebuild,v 1.1 2007/08/28 02:27:50 williamh Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-accessibility/espeak/espeak-1.29.ebuild,v 1.2 2007/12/26 22:25:47 phreak Exp $
inherit eutils
@@ -28,7 +28,7 @@ src_unpack() {
fi
# Add a patch for a segfault on ppc64.
-# epatch ${FILESDIR}/${P}-ppc64-segfault.patch
+# epatch "${FILESDIR}/${P}-ppc64-segfault.patch"
}
src_compile() {
@@ -42,12 +42,12 @@ src_compile() {
cp -f phondata phonindex phontab "${S}/espeak-data"
einfo "Compiling dict files"
- cd ${S}/dictsource
+ cd "${S}/dictsource"
export HOME="${S}"
local lang
for l in *_rules; do
lang=${l/_rules/}
- ${S}/src/speak --compile=$lang
+ "${S}/src/speak" --compile=$lang
done
}