summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-cpp/mm-common/ChangeLog10
-rw-r--r--dev-cpp/mm-common/mm-common-0.9.2.ebuild28
2 files changed, 36 insertions, 2 deletions
diff --git a/dev-cpp/mm-common/ChangeLog b/dev-cpp/mm-common/ChangeLog
index d1bb460f1dd1..2646881cc053 100644
--- a/dev-cpp/mm-common/ChangeLog
+++ b/dev-cpp/mm-common/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-cpp/mm-common
-# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/mm-common/ChangeLog,v 1.1 2009/10/29 22:57:21 eva Exp $
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/mm-common/ChangeLog,v 1.2 2010/09/16 18:54:30 eva Exp $
+
+*mm-common-0.9.2 (16 Sep 2010)
+
+ 16 Sep 2010; Gilles Dartiguelongue <eva@gentoo.org>
+ +mm-common-0.9.2.ebuild:
+ Version bump.
*mm-common-0.8 (29 Oct 2009)
diff --git a/dev-cpp/mm-common/mm-common-0.9.2.ebuild b/dev-cpp/mm-common/mm-common-0.9.2.ebuild
new file mode 100644
index 000000000000..805c76044e31
--- /dev/null
+++ b/dev-cpp/mm-common/mm-common-0.9.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/mm-common/mm-common-0.9.2.ebuild,v 1.1 2010/09/16 18:54:30 eva Exp $
+
+EAPI="2"
+GCONF_DEBUG="no"
+
+inherit gnome2
+
+DESCRIPTION="Build infrastructure and utilities for GNOME C++ bindings"
+HOMEPAGE="http://www.gtkmm.org/"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ || (
+ net-misc/wget
+ net-misc/curl )"
+
+src_install() {
+ gnome2_src_install
+
+ find "${D}" -name ".gitignore" -delete || die "could not delete .gitignore"
+}