summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-cdr/xcdroast/files/digest-xcdroast-0.98_alpha81
-rw-r--r--app-cdr/xcdroast/xcdroast-0.98_alpha8.ebuild29
-rw-r--r--app-office/gnucash/gnucash-1.4.12.ebuild5
-rw-r--r--dev-lang/entity/entity-0.7.2.ebuild5
-rw-r--r--gnome-apps/gnucash/gnucash-1.4.12.ebuild5
5 files changed, 39 insertions, 6 deletions
diff --git a/app-cdr/xcdroast/files/digest-xcdroast-0.98_alpha8 b/app-cdr/xcdroast/files/digest-xcdroast-0.98_alpha8
new file mode 100644
index 000000000000..630881ebfbe4
--- /dev/null
+++ b/app-cdr/xcdroast/files/digest-xcdroast-0.98_alpha8
@@ -0,0 +1 @@
+MD5 b26664d09a530f798e062cfb9f8aac8f xcdroast-0.98alpha8.tar.gz
diff --git a/app-cdr/xcdroast/xcdroast-0.98_alpha8.ebuild b/app-cdr/xcdroast/xcdroast-0.98_alpha8.ebuild
new file mode 100644
index 000000000000..65e77d2425a8
--- /dev/null
+++ b/app-cdr/xcdroast/xcdroast-0.98_alpha8.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Ben Lutgens <blutgens@sistina.com>
+# /home/cvsroot/gentoo-x86/app-cdr/cdrx/cdrx-0.2.ebuild,v 1.1 2001/06/04 19:37:29 blutgens Exp
+
+A=xcdroast-0.98alpha8.tar.gz
+S=${WORKDIR}/xcdroast-0.98alpha8
+DESCRIPTION="Menu based front-end to mkisofs and cdrecord"
+SRC_URI="http://www.xcdroast.org/download/${A}"
+HOMEPAGE="http://www.xcdroast.org/"
+
+DEPEND=">=app-cdr/cdrecord-1.9
+ >=dev-libs/glib-1.2.3
+ >=x11-libs/gtk+-1.2.3
+ >=media-libs/giflib-3.0"
+
+
+src_compile () {
+ try make ${MAKEOPTS} CC=\"gcc $CFLAGS\"
+
+}
+
+src_install () {
+
+ try make DESTDIR=${D} install
+ chown root.wheel ${D}/usr/bin/xcdrgtk
+ dodoc CHANGELOG COPYING DOCUMENTATION FAQ README* TRANSLATION.HOWTO
+}
+
diff --git a/app-office/gnucash/gnucash-1.4.12.ebuild b/app-office/gnucash/gnucash-1.4.12.ebuild
index 46708354b73c..d8c918dd20c9 100644
--- a/app-office/gnucash/gnucash-1.4.12.ebuild
+++ b/app-office/gnucash/gnucash-1.4.12.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/app-office/gnucash/gnucash-1.4.12.ebuild,v 1.2 2001/06/04 21:57:52 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/gnucash/gnucash-1.4.12.ebuild,v 1.3 2001/06/09 12:00:51 achim Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -15,7 +15,8 @@ DEPEND=">=gnome-base/gnome-libs-1.2.4
>=dev-lang/swig-1.3_alpha4
>=dev-libs/slib-2.3.8
nls? ( sys-devel/gettext )"
-DEPEND=">=gnome-base/gnome-libs-1.2.4
+
+RDEPEND=">=gnome-base/gnome-libs-1.2.4
>=gnome-base/libxml-1.8.10
>=dev-libs/slib-2.3.8"
diff --git a/dev-lang/entity/entity-0.7.2.ebuild b/dev-lang/entity/entity-0.7.2.ebuild
index abf263011107..a0bc330ae89d 100644
--- a/dev-lang/entity/entity-0.7.2.ebuild
+++ b/dev-lang/entity/entity-0.7.2.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Your Name <your email>
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/entity/entity-0.7.2.ebuild,v 1.4 2001/06/04 21:57:52 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/entity/entity-0.7.2.ebuild,v 1.5 2001/06/09 12:00:51 achim Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -19,7 +19,7 @@ DEPEND=">=media-libs/imlib-1.9.8.1
opengl? ( >=x11-libs/gtkglarea-1.2.2 )
gnome? ( >=gnome-base/gnome-core-1.4.0.4 )"
-DEPEND=">=media-libs/imlib-1.9.8.1
+RDEPEND=">=media-libs/imlib-1.9.8.1
>=dev-libs/libpcre-3.2
tcltk? ( >=dev-lang/tcl-tk-8.1.1 )
perl? ( >=sys-devel/perl-5.6 )
@@ -28,6 +28,7 @@ DEPEND=">=media-libs/imlib-1.9.8.1
ssl? ( >=dev-libs/openssl-0.9.6 )
opengl? ( >=x11-libs/gtkglarea-1.2.2 )
gnome? ( >=gnome-base/gnome-libs-1.2.4 )"
+
src_compile() {
local myconf
diff --git a/gnome-apps/gnucash/gnucash-1.4.12.ebuild b/gnome-apps/gnucash/gnucash-1.4.12.ebuild
index 637f2f00f5d9..4891a7c3267a 100644
--- a/gnome-apps/gnucash/gnucash-1.4.12.ebuild
+++ b/gnome-apps/gnucash/gnucash-1.4.12.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/gnome-apps/gnucash/gnucash-1.4.12.ebuild,v 1.2 2001/06/04 21:57:52 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-apps/gnucash/gnucash-1.4.12.ebuild,v 1.3 2001/06/09 12:00:51 achim Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -15,7 +15,8 @@ DEPEND=">=gnome-base/gnome-libs-1.2.4
>=dev-lang/swig-1.3_alpha4
>=dev-libs/slib-2.3.8
nls? ( sys-devel/gettext )"
-DEPEND=">=gnome-base/gnome-libs-1.2.4
+
+RDEPEND=">=gnome-base/gnome-libs-1.2.4
>=gnome-base/libxml-1.8.10
>=dev-libs/slib-2.3.8"