summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sci-libs/gdal/gdal-1.2.6-r3.ebuild4
-rw-r--r--x11-misc/linuxwacom/linuxwacom-0.6.6.ebuild4
-rw-r--r--x11-misc/linuxwacom/linuxwacom-0.6.7.ebuild4
-rw-r--r--x11-misc/linuxwacom/linuxwacom-0.6.8.ebuild4
-rw-r--r--x11-misc/linuxwacom/linuxwacom-0.6.9.ebuild4
5 files changed, 10 insertions, 10 deletions
diff --git a/sci-libs/gdal/gdal-1.2.6-r3.ebuild b/sci-libs/gdal/gdal-1.2.6-r3.ebuild
index 383b187dfc61..269256fc75cc 100644
--- a/sci-libs/gdal/gdal-1.2.6-r3.ebuild
+++ b/sci-libs/gdal/gdal-1.2.6-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/gdal/gdal-1.2.6-r3.ebuild,v 1.1 2005/08/04 00:05:50 nerdboy Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/gdal/gdal-1.2.6-r3.ebuild,v 1.2 2005/08/22 16:32:27 swegener Exp $
inherit eutils libtool gnuconfig distutils
@@ -47,7 +47,7 @@ src_unpack() {
gnuconfig_update
if useq netcdf && useq hdf; then
einfo "Checking is HDF4 compiled with szip..."
- if built_with_use hdf szip ; then
+ if built_with_use sci-libs/hdf szip ; then
einfo "Found HDF4 compiled with szip. Nice."
else
ewarn "HDF4 must be compiled with szip USE flag!"
diff --git a/x11-misc/linuxwacom/linuxwacom-0.6.6.ebuild b/x11-misc/linuxwacom/linuxwacom-0.6.6.ebuild
index 6ab46ecc6ba1..b1feca9e87c3 100644
--- a/x11-misc/linuxwacom/linuxwacom-0.6.6.ebuild
+++ b/x11-misc/linuxwacom/linuxwacom-0.6.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/linuxwacom/linuxwacom-0.6.6.ebuild,v 1.7 2005/07/22 23:10:15 battousai Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/linuxwacom/linuxwacom-0.6.6.ebuild,v 1.8 2005/08/22 16:29:44 swegener Exp $
IUSE="dlloader gtk gtk2 tcltk sdk"
@@ -33,7 +33,7 @@ DEPEND="${RDEPEND}
pkg_setup() {
if use sdk; then
- if ! built_with_use xorg-x11 sdk
+ if ! built_with_use x11-base/xorg-x11 sdk
then
eerror "This package builds against the X.Org SDK, and therefore requires"
eerror "that you have emerged xorg-x11 with the sdk USE flag enabled."
diff --git a/x11-misc/linuxwacom/linuxwacom-0.6.7.ebuild b/x11-misc/linuxwacom/linuxwacom-0.6.7.ebuild
index eccb5b39d6be..9ccb6381410e 100644
--- a/x11-misc/linuxwacom/linuxwacom-0.6.7.ebuild
+++ b/x11-misc/linuxwacom/linuxwacom-0.6.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/linuxwacom/linuxwacom-0.6.7.ebuild,v 1.4 2005/07/22 23:10:15 battousai Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/linuxwacom/linuxwacom-0.6.7.ebuild,v 1.5 2005/08/22 16:29:44 swegener Exp $
IUSE="dlloader gtk gtk2 tcltk sdk usb"
@@ -32,7 +32,7 @@ DEPEND="${RDEPEND}
pkg_setup() {
if use sdk; then
- if ! built_with_use xorg-x11 sdk
+ if ! built_with_use x11-base/xorg-x11 sdk
then
eerror "This package builds against the X.Org SDK, and therefore requires"
eerror "that you have emerged xorg-x11 with the sdk USE flag enabled."
diff --git a/x11-misc/linuxwacom/linuxwacom-0.6.8.ebuild b/x11-misc/linuxwacom/linuxwacom-0.6.8.ebuild
index 550f677eee2a..decc8f6d6c53 100644
--- a/x11-misc/linuxwacom/linuxwacom-0.6.8.ebuild
+++ b/x11-misc/linuxwacom/linuxwacom-0.6.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/linuxwacom/linuxwacom-0.6.8.ebuild,v 1.3 2005/07/26 14:47:33 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/linuxwacom/linuxwacom-0.6.8.ebuild,v 1.4 2005/08/22 16:29:44 swegener Exp $
IUSE="dlloader gtk gtk2 tcltk sdk usb"
@@ -32,7 +32,7 @@ DEPEND="${RDEPEND}
pkg_setup() {
if use sdk; then
- if ! built_with_use xorg-x11 sdk
+ if ! built_with_use x11-base/xorg-x11 sdk
then
eerror "This package builds against the X.Org SDK, and therefore requires"
eerror "that you have emerged xorg-x11 with the sdk USE flag enabled."
diff --git a/x11-misc/linuxwacom/linuxwacom-0.6.9.ebuild b/x11-misc/linuxwacom/linuxwacom-0.6.9.ebuild
index 28be997884e1..379b8f12543b 100644
--- a/x11-misc/linuxwacom/linuxwacom-0.6.9.ebuild
+++ b/x11-misc/linuxwacom/linuxwacom-0.6.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/linuxwacom/linuxwacom-0.6.9.ebuild,v 1.3 2005/08/10 19:20:54 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/linuxwacom/linuxwacom-0.6.9.ebuild,v 1.4 2005/08/22 16:29:44 swegener Exp $
IUSE="dlloader gtk gtk2 tcltk sdk usb"
@@ -29,7 +29,7 @@ DEPEND="${RDEPEND}
pkg_setup() {
if use sdk; then
- if ! built_with_use xorg-x11 sdk
+ if ! built_with_use x11-base/xorg-x11 sdk
then
eerror "This package builds against the X.Org SDK, and therefore requires"
eerror "that you have emerged xorg-x11 with the sdk USE flag enabled."