summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--games-board/crafty/ChangeLog5
-rw-r--r--games-board/crafty/crafty-19.8.ebuild6
-rw-r--r--games-emulation/raine/ChangeLog8
-rw-r--r--games-emulation/raine/raine-0.36.2.ebuild4
-rw-r--r--games-emulation/raine/raine-0.39.0.ebuild4
5 files changed, 17 insertions, 10 deletions
diff --git a/games-board/crafty/ChangeLog b/games-board/crafty/ChangeLog
index b7a21654f920..4c7bea6fe156 100644
--- a/games-board/crafty/ChangeLog
+++ b/games-board/crafty/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for games-board/crafty
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-board/crafty/ChangeLog,v 1.5 2004/04/06 07:30:51 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-board/crafty/ChangeLog,v 1.6 2004/06/03 19:34:06 agriffis Exp $
+
+ 03 Jun 2004; Aron Griffis <agriffis@gentoo.org> crafty-19.8.ebuild:
+ Fix use invocation
*crafty-19.12 (06 Apr 2004)
diff --git a/games-board/crafty/crafty-19.8.ebuild b/games-board/crafty/crafty-19.8.ebuild
index 9d32f316d658..e4479c08c459 100644
--- a/games-board/crafty/crafty-19.8.ebuild
+++ b/games-board/crafty/crafty-19.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-board/crafty/crafty-19.8.ebuild,v 1.3 2004/02/29 10:10:38 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-board/crafty/crafty-19.8.ebuild,v 1.4 2004/06/03 19:34:06 agriffis Exp $
inherit games eutils flag-o-matic
@@ -28,8 +28,8 @@ src_unpack() {
src_compile() {
local makeopts="target=LINUX"
- if [ ! `use no-opts` ] ; then
- if [ `use icc` ] ; then
+ if ! use no-opts ; then
+ if use icc ; then
makeopts="${makeopts} CC=icc CXX=gcc asm=X86.o"
append-flags -D_REENTRANT -tpp6 \
-DCOMPACT_ATTACKS -DUSE_ATTACK_FUNCTIONS \
diff --git a/games-emulation/raine/ChangeLog b/games-emulation/raine/ChangeLog
index d803f627b4ec..1d1fdafae00a 100644
--- a/games-emulation/raine/ChangeLog
+++ b/games-emulation/raine/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for games-emulation/raine
-# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/raine/ChangeLog,v 1.3 2004/01/14 02:41:41 vapier Exp $
+# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/raine/ChangeLog,v 1.4 2004/06/03 19:35:22 agriffis Exp $
+
+ 03 Jun 2004; Aron Griffis <agriffis@gentoo.org> raine-0.36.2.ebuild,
+ raine-0.39.0.ebuild:
+ Fix use invocation
*raine-0.39.0 (Jan 13 2004)
diff --git a/games-emulation/raine/raine-0.36.2.ebuild b/games-emulation/raine/raine-0.36.2.ebuild
index de478e5c9816..5857d2bec8ba 100644
--- a/games-emulation/raine/raine-0.36.2.ebuild
+++ b/games-emulation/raine/raine-0.36.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/raine/raine-0.36.2.ebuild,v 1.2 2004/02/20 06:26:48 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/raine/raine-0.36.2.ebuild,v 1.3 2004/06/03 19:35:22 agriffis Exp $
inherit flag-o-matic
@@ -70,7 +70,7 @@ src_install() {
insinto /usr/share/icons
doins ${WORKDIR}/*.png
- if [ `use kde` ] ; then
+ if use kde ; then
insinto /usr/share/applnk/Games
doins ${FILESDIR}/Raine.desktop
fi
diff --git a/games-emulation/raine/raine-0.39.0.ebuild b/games-emulation/raine/raine-0.39.0.ebuild
index b08f2749244a..4296f40eb484 100644
--- a/games-emulation/raine/raine-0.39.0.ebuild
+++ b/games-emulation/raine/raine-0.39.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/raine/raine-0.39.0.ebuild,v 1.2 2004/02/20 06:26:48 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/raine/raine-0.39.0.ebuild,v 1.3 2004/06/03 19:35:22 agriffis Exp $
inherit games
@@ -54,7 +54,7 @@ src_install() {
insinto /usr/share/icons
doins ${WORKDIR}/*.png
- if [ `use kde` ] ; then
+ if use kde ; then
insinto /usr/share/applnk/Games
doins ${FILESDIR}/Raine.desktop
fi