summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-perl/Parse-RecDescent/ChangeLog10
-rw-r--r--dev-perl/Parse-RecDescent/Parse-RecDescent-1.962.0.ebuild26
2 files changed, 34 insertions, 2 deletions
diff --git a/dev-perl/Parse-RecDescent/ChangeLog b/dev-perl/Parse-RecDescent/ChangeLog
index 8cbc7b56677a..f7ca93887c17 100644
--- a/dev-perl/Parse-RecDescent/ChangeLog
+++ b/dev-perl/Parse-RecDescent/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/Parse-RecDescent
-# Copyright 2002-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Parse-RecDescent/ChangeLog,v 1.28 2009/04/23 07:12:33 tove Exp $
+# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Parse-RecDescent/ChangeLog,v 1.29 2009/08/26 12:08:33 tove Exp $
+
+*Parse-RecDescent-1.962.0 (26 Aug 2009)
+
+ 26 Aug 2009; Torsten Veller <tove@gentoo.org>
+ +Parse-RecDescent-1.962.0.ebuild:
+ Version bump
*Parse-RecDescent-1.96.0 (23 Apr 2009)
diff --git a/dev-perl/Parse-RecDescent/Parse-RecDescent-1.962.0.ebuild b/dev-perl/Parse-RecDescent/Parse-RecDescent-1.962.0.ebuild
new file mode 100644
index 000000000000..31877cb85274
--- /dev/null
+++ b/dev-perl/Parse-RecDescent/Parse-RecDescent-1.962.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Parse-RecDescent/Parse-RecDescent-1.962.0.ebuild,v 1.1 2009/08/26 12:08:33 tove Exp $
+
+EAPI=2
+
+MODULE_AUTHOR=DCONWAY
+inherit perl-module
+
+DESCRIPTION="Parse::RecDescent - generate recursive-descent parsers"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+RDEPEND="virtual/perl-Text-Balanced
+ virtual/perl-version"
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build"
+
+SRC_TEST="do"
+
+src_install() {
+ perl-module_src_install
+ dohtml -r tutorial
+}