summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-crypt/gnupg/ChangeLog9
-rw-r--r--app-crypt/gnupg/gnupg-1.4.2.2.ebuild48
-rw-r--r--app-crypt/gnupg/gnupg-1.4.4.ebuild49
-rw-r--r--app-crypt/gnupg/gnupg-1.4.5-r1.ebuild41
-rw-r--r--app-crypt/gnupg/gnupg-1.4.5-r2.ebuild42
-rw-r--r--app-crypt/gnupg/gnupg-1.4.5.ebuild50
-rw-r--r--app-crypt/gnupg/gnupg-1.4.6.ebuild42
-rw-r--r--app-crypt/gnupg/gnupg-1.9.20-r3.ebuild16
-rw-r--r--app-crypt/gnupg/gnupg-1.9.21-r1.ebuild10
-rw-r--r--app-crypt/gnupg/gnupg-1.9.21.ebuild14
-rw-r--r--app-crypt/gnupg/gnupg-1.9.22.ebuild10
-rw-r--r--app-crypt/gnupg/gnupg-1.9.94.ebuild10
-rw-r--r--app-crypt/gnupg/gnupg-2.0.0.ebuild10
-rw-r--r--app-crypt/gnupg/gnupg-2.0.1.ebuild10
14 files changed, 182 insertions, 179 deletions
diff --git a/app-crypt/gnupg/ChangeLog b/app-crypt/gnupg/ChangeLog
index bc60685df517..0be4d4981f73 100644
--- a/app-crypt/gnupg/ChangeLog
+++ b/app-crypt/gnupg/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for app-crypt/gnupg
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/ChangeLog,v 1.268 2007/01/12 20:33:19 alonbl Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/ChangeLog,v 1.269 2007/01/24 17:05:34 genone Exp $
+
+ 24 Jan 2007; Marius Mauch <genone@gentoo.org> gnupg-1.4.2.2.ebuild,
+ gnupg-1.4.4.ebuild, gnupg-1.4.5.ebuild, gnupg-1.4.5-r1.ebuild,
+ gnupg-1.4.5-r2.ebuild, gnupg-1.4.6.ebuild, gnupg-1.9.20-r3.ebuild,
+ gnupg-1.9.21.ebuild, gnupg-1.9.21-r1.ebuild, gnupg-1.9.22.ebuild,
+ gnupg-1.9.94.ebuild, gnupg-2.0.0.ebuild, gnupg-2.0.1.ebuild:
+ Replacing einfo with elog
12 Jan 2007; Alon Bar-Lev <alonbl@gentoo.org> gnupg-2.0.1-r2.ebuild:
Remove WANT_AUTO*
diff --git a/app-crypt/gnupg/gnupg-1.4.2.2.ebuild b/app-crypt/gnupg/gnupg-1.4.2.2.ebuild
index 2f7b64fa6c91..a9a764fc8251 100644
--- a/app-crypt/gnupg/gnupg-1.4.2.2.ebuild
+++ b/app-crypt/gnupg/gnupg-1.4.2.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.4.2.2.ebuild,v 1.19 2006/10/24 18:32:17 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.4.2.2.ebuild,v 1.20 2007/01/24 17:05:34 genone Exp $
inherit eutils flag-o-matic linux-info
@@ -190,42 +190,40 @@ src_test() {
pkg_postinst() {
if ! use kernel_linux || (! use caps && kernel_is lt 2 6 9); then
chmod u+s,go-r ${ROOT}/usr/bin/gpg
- einfo "gpg is installed suid root to make use of protected memory space"
- einfo "This is needed in order to have a secure place to store your"
- einfo "passphrases, etc. at runtime but may make some sysadmins nervous."
+ elog "gpg is installed suid root to make use of protected memory space"
+ elog "This is needed in order to have a secure place to store your"
+ elog "passphrases, etc. at runtime but may make some sysadmins nervous."
else
chmod u-s,go-r ${ROOT}/usr/bin/gpg
fi
echo
if use idea; then
- einfo "-----------------------------------------------------------------------------------"
- einfo "IDEA"
- ewarn "you have compiled ${PN} with support for the IDEA algorithm, this code"
- ewarn "is distributed under the GPL in countries where it is permitted to do so"
- ewarn "by law."
- einfo
- einfo "Please read http://www.gnupg.org/(en)/faq/why-not-idea.html for more information."
- einfo
+ elog "IDEA"
+ elog "you have compiled ${PN} with support for the IDEA algorithm, this code"
+ elog "is distributed under the GPL in countries where it is permitted to do so"
+ elog "by law."
+ elog
+ elog "Please read http://www.gnupg.org/(en)/faq/why-not-idea.html for more information."
+ elog
ewarn "If you are in a country where the IDEA algorithm is patented, you are permitted"
ewarn "to use it at no cost for 'non revenue generating data transfer between private"
ewarn "individuals'."
- einfo
- einfo "Countries where the patent applies are listed here"
- einfo "http://www.mediacrypt.com/_contents/10_idea/101030_ea_pi.asp"
- einfo
- einfo "Further information and other licenses are availble from http://www.mediacrypt.com/"
- einfo "-----------------------------------------------------------------------------------"
+ ewarn
+ ewarn "Countries where the patent applies are listed here"
+ ewarn "http://www.mediacrypt.com/_contents/10_idea/101030_ea_pi.asp"
+ ewarn
+ ewarn "Further information and other licenses are availble from http://www.mediacrypt.com/"
fi
if use ecc; then
- einfo
+ ewarn
ewarn "The elliptical curves patch is experimental"
- einfo "Further info available at http://alumnes.eps.udl.es/%7Ed4372211/index.en.html"
+ ewarn "Further info available at http://alumnes.eps.udl.es/%7Ed4372211/index.en.html"
fi
if use caps; then
- einfo
+ ewarn
ewarn "Capabilities code is experimental"
fi
- einfo
- einfo "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
- einfo
+ elog
+ elog "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
+ elog
}
diff --git a/app-crypt/gnupg/gnupg-1.4.4.ebuild b/app-crypt/gnupg/gnupg-1.4.4.ebuild
index ebad77b56acb..ee58081b8c48 100644
--- a/app-crypt/gnupg/gnupg-1.4.4.ebuild
+++ b/app-crypt/gnupg/gnupg-1.4.4.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.4.4.ebuild,v 1.14 2006/10/24 18:32:17 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.4.4.ebuild,v 1.15 2007/01/24 17:05:34 genone Exp $
inherit eutils flag-o-matic linux-info
@@ -177,42 +177,41 @@ pkg_postinst() {
#if ! use kernel_linux || (! use caps && kernel_is lt 2 6 9); then
if ! use kernel_linux || kernel_is lt 2 6 9; then
chmod u+s,go-r ${ROOT}/usr/bin/gpg
- einfo "gpg is installed suid root to make use of protected memory space"
- einfo "This is needed in order to have a secure place to store your"
- einfo "passphrases, etc. at runtime but may make some sysadmins nervous."
+ elog "gpg is installed suid root to make use of protected memory space"
+ elog "This is needed in order to have a secure place to store your"
+ elog "passphrases, etc. at runtime but may make some sysadmins nervous."
else
chmod u-s,go-r ${ROOT}/usr/bin/gpg
fi
echo
if use idea; then
- einfo "-----------------------------------------------------------------------------------"
- einfo "IDEA"
- ewarn "you have compiled ${PN} with support for the IDEA algorithm, this code"
- ewarn "is distributed under the GPL in countries where it is permitted to do so"
- ewarn "by law."
- einfo
- einfo "Please read http://www.gnupg.org/(en)/faq/why-not-idea.html for more information."
- einfo
+ elog
+ elog "IDEA"
+ elog "you have compiled ${PN} with support for the IDEA algorithm, this code"
+ elog "is distributed under the GPL in countries where it is permitted to do so"
+ elog "by law."
+ elog
+ elog "Please read http://www.gnupg.org/(en)/faq/why-not-idea.html for more information."
+ elog
ewarn "If you are in a country where the IDEA algorithm is patented, you are permitted"
ewarn "to use it at no cost for 'non revenue generating data transfer between private"
ewarn "individuals'."
- einfo
- einfo "Countries where the patent applies are listed here"
- einfo "http://www.mediacrypt.com/_contents/10_idea/101030_ea_pi.asp"
- einfo
- einfo "Further information and other licenses are availble from http://www.mediacrypt.com/"
- einfo "-----------------------------------------------------------------------------------"
+ ewarn
+ ewarn "Countries where the patent applies are listed here"
+ ewarn "http://www.mediacrypt.com/_contents/10_idea/101030_ea_pi.asp"
+ ewarn
+ ewarn "Further information and other licenses are availble from http://www.mediacrypt.com/"
fi
if use ecc; then
- einfo
+ ewarn
ewarn "The elliptical curves patch is experimental"
- einfo "Further info available at http://alumnes.eps.udl.es/%7Ed4372211/index.en.html"
+ ewarn "Further info available at http://alumnes.eps.udl.es/%7Ed4372211/index.en.html"
fi
#if use caps; then
- # einfo
+ # ewarn
# ewarn "Capabilities code is experimental"
#fi
- einfo
- einfo "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
- einfo
+ elog
+ elog "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
+ elog
}
diff --git a/app-crypt/gnupg/gnupg-1.4.5-r1.ebuild b/app-crypt/gnupg/gnupg-1.4.5-r1.ebuild
index d04370777433..1fc602078651 100644
--- a/app-crypt/gnupg/gnupg-1.4.5-r1.ebuild
+++ b/app-crypt/gnupg/gnupg-1.4.5-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.4.5-r1.ebuild,v 1.2 2006/10/24 18:32:17 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.4.5-r1.ebuild,v 1.3 2007/01/24 17:05:34 genone Exp $
inherit eutils flag-o-matic
@@ -169,30 +169,29 @@ pkg_postinst() {
ewarn "you MUST make the gpg binary setuid."
echo
if use idea; then
- einfo "-----------------------------------------------------------------------------------"
- einfo "IDEA"
- ewarn "you have compiled ${PN} with support for the IDEA algorithm, this code"
- ewarn "is distributed under the GPL in countries where it is permitted to do so"
- ewarn "by law."
- einfo
- einfo "Please read http://www.gnupg.org/(en)/faq/why-not-idea.html for more information."
- einfo
+ elog
+ elog "IDEA"
+ elog "you have compiled ${PN} with support for the IDEA algorithm, this code"
+ elog "is distributed under the GPL in countries where it is permitted to do so"
+ elog "by law."
+ elog
+ elog "Please read http://www.gnupg.org/(en)/faq/why-not-idea.html for more information."
+ elog
ewarn "If you are in a country where the IDEA algorithm is patented, you are permitted"
ewarn "to use it at no cost for 'non revenue generating data transfer between private"
ewarn "individuals'."
- einfo
- einfo "Countries where the patent applies are listed here"
- einfo "http://www.mediacrypt.com/_contents/10_idea/101030_ea_pi.asp"
- einfo
- einfo "Further information and other licenses are availble from http://www.mediacrypt.com/"
- einfo "-----------------------------------------------------------------------------------"
+ ewarn
+ ewarn "Countries where the patent applies are listed here"
+ ewarn "http://www.mediacrypt.com/_contents/10_idea/101030_ea_pi.asp"
+ ewarn
+ ewarn "Further information and other licenses are availble from http://www.mediacrypt.com/"
fi
if use ecc; then
- einfo
+ ewarn
ewarn "The elliptical curves patch is experimental"
- einfo "Further info available at http://alumnes.eps.udl.es/%7Ed4372211/index.en.html"
+ ewarn "Further info available at http://alumnes.eps.udl.es/%7Ed4372211/index.en.html"
fi
- einfo
- einfo "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
- einfo
+ elog
+ elog "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
+ elog
}
diff --git a/app-crypt/gnupg/gnupg-1.4.5-r2.ebuild b/app-crypt/gnupg/gnupg-1.4.5-r2.ebuild
index b6a4f80fee23..6d3735b885f2 100644
--- a/app-crypt/gnupg/gnupg-1.4.5-r2.ebuild
+++ b/app-crypt/gnupg/gnupg-1.4.5-r2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.4.5-r2.ebuild,v 1.10 2006/11/25 20:55:20 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.4.5-r2.ebuild,v 1.11 2007/01/24 17:05:34 genone Exp $
inherit eutils flag-o-matic
@@ -179,30 +179,30 @@ pkg_postinst() {
ewarn "you MUST make the gpg binary setuid."
echo
if use !bindist && use idea; then
- einfo "-----------------------------------------------------------------------------------"
- einfo "IDEA"
- ewarn "you have compiled ${PN} with support for the IDEA algorithm, this code"
- ewarn "is distributed under the GPL in countries where it is permitted to do so"
- ewarn "by law."
- einfo
- einfo "Please read http://www.gnupg.org/(en)/faq/why-not-idea.html for more information."
- einfo
+ elog
+ elog "IDEA"
+ elog "you have compiled ${PN} with support for the IDEA algorithm, this code"
+ elog "is distributed under the GPL in countries where it is permitted to do so"
+ elog "by law."
+ elog
+ elog "Please read http://www.gnupg.org/(en)/faq/why-not-idea.html for more information."
+ elog
ewarn "If you are in a country where the IDEA algorithm is patented, you are permitted"
ewarn "to use it at no cost for 'non revenue generating data transfer between private"
ewarn "individuals'."
- einfo
- einfo "Countries where the patent applies are listed here"
- einfo "http://www.mediacrypt.com/_contents/10_idea/101030_ea_pi.asp"
- einfo
- einfo "Further information and other licenses are availble from http://www.mediacrypt.com/"
- einfo "-----------------------------------------------------------------------------------"
+ ewarn
+ ewarn "Countries where the patent applies are listed here"
+ ewarn "http://www.mediacrypt.com/_contents/10_idea/101030_ea_pi.asp"
+ ewarn
+ ewarn "Further information and other licenses are availble from http://www.mediacrypt.com/"
+ ewarn
fi
if use !bindist && use ecc; then
- einfo
+ ewarn
ewarn "The elliptical curves patch is experimental"
- einfo "Further info available at http://alumnes.eps.udl.es/%7Ed4372211/index.en.html"
+ ewarn "Further info available at http://alumnes.eps.udl.es/%7Ed4372211/index.en.html"
fi
- einfo
- einfo "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
- einfo
+ elog
+ elog "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
+ elog
}
diff --git a/app-crypt/gnupg/gnupg-1.4.5.ebuild b/app-crypt/gnupg/gnupg-1.4.5.ebuild
index a17f3eaf2052..31d5fe2cb922 100644
--- a/app-crypt/gnupg/gnupg-1.4.5.ebuild
+++ b/app-crypt/gnupg/gnupg-1.4.5.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.4.5.ebuild,v 1.11 2006/11/12 03:57:27 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.4.5.ebuild,v 1.12 2007/01/24 17:05:34 genone Exp $
inherit eutils flag-o-matic linux-info
@@ -178,42 +178,42 @@ pkg_postinst() {
#if ! use kernel_linux || (! use caps && kernel_is lt 2 6 9); then
if ! use kernel_linux || kernel_is lt 2 6 9; then
chmod u+s,go-r ${ROOT}/usr/bin/gpg
- einfo "gpg is installed suid root to make use of protected memory space"
- einfo "This is needed in order to have a secure place to store your"
- einfo "passphrases, etc. at runtime but may make some sysadmins nervous."
+ elog "gpg is installed suid root to make use of protected memory space"
+ elog "This is needed in order to have a secure place to store your"
+ elog "passphrases, etc. at runtime but may make some sysadmins nervous."
else
chmod u-s,go-r ${ROOT}/usr/bin/gpg
fi
echo
if use idea; then
- einfo "-----------------------------------------------------------------------------------"
- einfo "IDEA"
- ewarn "you have compiled ${PN} with support for the IDEA algorithm, this code"
- ewarn "is distributed under the GPL in countries where it is permitted to do so"
- ewarn "by law."
- einfo
- einfo "Please read http://www.gnupg.org/(en)/faq/why-not-idea.html for more information."
- einfo
+ elog
+ elog "IDEA"
+ elog "you have compiled ${PN} with support for the IDEA algorithm, this code"
+ elog "is distributed under the GPL in countries where it is permitted to do so"
+ elog "by law."
+ elog
+ elog "Please read http://www.gnupg.org/(en)/faq/why-not-idea.html for more information."
+ elog
ewarn "If you are in a country where the IDEA algorithm is patented, you are permitted"
ewarn "to use it at no cost for 'non revenue generating data transfer between private"
ewarn "individuals'."
- einfo
- einfo "Countries where the patent applies are listed here"
- einfo "http://www.mediacrypt.com/_contents/10_idea/101030_ea_pi.asp"
- einfo
- einfo "Further information and other licenses are availble from http://www.mediacrypt.com/"
- einfo "-----------------------------------------------------------------------------------"
+ ewarn
+ ewarn "Countries where the patent applies are listed here"
+ ewarn "http://www.mediacrypt.com/_contents/10_idea/101030_ea_pi.asp"
+ ewarn
+ ewarn "Further information and other licenses are availble from http://www.mediacrypt.com/"
+ ewarn
fi
if use ecc; then
- einfo
+ ewarn
ewarn "The elliptical curves patch is experimental"
- einfo "Further info available at http://alumnes.eps.udl.es/%7Ed4372211/index.en.html"
+ ewarn "Further info available at http://alumnes.eps.udl.es/%7Ed4372211/index.en.html"
fi
#if use caps; then
- # einfo
+ # ewarn
# ewarn "Capabilities code is experimental"
#fi
- einfo
- einfo "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
- einfo
+ elog
+ elog "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
+ elog
}
diff --git a/app-crypt/gnupg/gnupg-1.4.6.ebuild b/app-crypt/gnupg/gnupg-1.4.6.ebuild
index 21de56f0d1d0..50febd159074 100644
--- a/app-crypt/gnupg/gnupg-1.4.6.ebuild
+++ b/app-crypt/gnupg/gnupg-1.4.6.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.4.6.ebuild,v 1.9 2006/12/08 19:58:58 dang Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.4.6.ebuild,v 1.10 2007/01/24 17:05:34 genone Exp $
inherit eutils flag-o-matic
@@ -175,30 +175,30 @@ pkg_postinst() {
ewarn "you MUST make the gpg binary setuid."
echo
if use !bindist && use idea; then
- einfo "-----------------------------------------------------------------------------------"
- einfo "IDEA"
- ewarn "you have compiled ${PN} with support for the IDEA algorithm, this code"
- ewarn "is distributed under the GPL in countries where it is permitted to do so"
- ewarn "by law."
- einfo
- einfo "Please read http://www.gnupg.org/(en)/faq/why-not-idea.html for more information."
- einfo
+ elog
+ elog "IDEA"
+ elog "you have compiled ${PN} with support for the IDEA algorithm, this code"
+ elog "is distributed under the GPL in countries where it is permitted to do so"
+ elog "by law."
+ elog
+ elog "Please read http://www.gnupg.org/(en)/faq/why-not-idea.html for more information."
+ elog
ewarn "If you are in a country where the IDEA algorithm is patented, you are permitted"
ewarn "to use it at no cost for 'non revenue generating data transfer between private"
ewarn "individuals'."
- einfo
- einfo "Countries where the patent applies are listed here"
- einfo "http://www.mediacrypt.com/_contents/10_idea/101030_ea_pi.asp"
- einfo
- einfo "Further information and other licenses are availble from http://www.mediacrypt.com/"
- einfo "-----------------------------------------------------------------------------------"
+ ewarn
+ ewarn "Countries where the patent applies are listed here"
+ ewarn "http://www.mediacrypt.com/_contents/10_idea/101030_ea_pi.asp"
+ ewarn
+ ewarn "Further information and other licenses are availble from http://www.mediacrypt.com/"
+ ewarn
fi
if use !bindist && use ecc; then
- einfo
+ ewarn
ewarn "The elliptical curves patch is experimental"
- einfo "Further info available at http://alumnes.eps.udl.es/%7Ed4372211/index.en.html"
+ ewarn "Further info available at http://alumnes.eps.udl.es/%7Ed4372211/index.en.html"
fi
- einfo
- einfo "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
- einfo
+ elog
+ elog "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
+ elog
}
diff --git a/app-crypt/gnupg/gnupg-1.9.20-r3.ebuild b/app-crypt/gnupg/gnupg-1.9.20-r3.ebuild
index a8b1549c8f5b..223684492e26 100644
--- a/app-crypt/gnupg/gnupg-1.9.20-r3.ebuild
+++ b/app-crypt/gnupg/gnupg-1.9.20-r3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.9.20-r3.ebuild,v 1.11 2006/10/30 10:09:21 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.9.20-r3.ebuild,v 1.12 2007/01/24 17:05:34 genone Exp $
WANT_AUTOMAKE='latest'
@@ -97,11 +97,11 @@ src_install() {
pkg_postinst() {
if ! use caps; then
- einfo "gpg is installed suid root to make use of protected memory space"
- einfo "This is needed in order to have a secure place to store your"
- einfo "passphrases, etc. at runtime but may make some sysadmins nervous."
+ elog "gpg is installed suid root to make use of protected memory space"
+ elog "This is needed in order to have a secure place to store your"
+ elog "passphrases, etc. at runtime but may make some sysadmins nervous."
fi
- einfo
- einfo "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
- einfo
+ elog
+ elog "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
+ elog
}
diff --git a/app-crypt/gnupg/gnupg-1.9.21-r1.ebuild b/app-crypt/gnupg/gnupg-1.9.21-r1.ebuild
index 6bc900cb5fdc..0b1d3136d7a2 100644
--- a/app-crypt/gnupg/gnupg-1.9.21-r1.ebuild
+++ b/app-crypt/gnupg/gnupg-1.9.21-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.9.21-r1.ebuild,v 1.5 2006/10/30 10:09:21 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.9.21-r1.ebuild,v 1.6 2007/01/24 17:05:34 genone Exp $
WANT_AUTOMAKE='latest'
@@ -94,7 +94,7 @@ src_install() {
}
pkg_postinst() {
- einfo
- einfo "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
- einfo
+ elog
+ elog "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
+ elog
}
diff --git a/app-crypt/gnupg/gnupg-1.9.21.ebuild b/app-crypt/gnupg/gnupg-1.9.21.ebuild
index c91f7f62ee71..5ebe91d41e64 100644
--- a/app-crypt/gnupg/gnupg-1.9.21.ebuild
+++ b/app-crypt/gnupg/gnupg-1.9.21.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.9.21.ebuild,v 1.13 2007/01/12 11:43:04 opfer Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.9.21.ebuild,v 1.14 2007/01/24 17:05:34 genone Exp $
WANT_AUTOMAKE='latest'
@@ -104,11 +104,11 @@ src_install() {
pkg_postinst() {
#if ! use caps; then
- # einfo "gpg is installed suid root to make use of protected memory space"
- # einfo "This is needed in order to have a secure place to store your"
- # einfo "passphrases, etc. at runtime but may make some sysadmins nervous."
+ # elog "gpg is installed suid root to make use of protected memory space"
+ # elog "This is needed in order to have a secure place to store your"
+ # elog "passphrases, etc. at runtime but may make some sysadmins nervous."
#fi
- einfo
- einfo "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
- einfo
+ elog
+ elog "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
+ elog
}
diff --git a/app-crypt/gnupg/gnupg-1.9.22.ebuild b/app-crypt/gnupg/gnupg-1.9.22.ebuild
index 409e84bf17be..2f4dce6be132 100644
--- a/app-crypt/gnupg/gnupg-1.9.22.ebuild
+++ b/app-crypt/gnupg/gnupg-1.9.22.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.9.22.ebuild,v 1.5 2006/10/30 10:09:21 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.9.22.ebuild,v 1.6 2007/01/24 17:05:34 genone Exp $
WANT_AUTOMAKE='latest'
@@ -101,7 +101,7 @@ src_install() {
}
pkg_postinst() {
- einfo
- einfo "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
- einfo
+ elog
+ elog "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
+ elog
}
diff --git a/app-crypt/gnupg/gnupg-1.9.94.ebuild b/app-crypt/gnupg/gnupg-1.9.94.ebuild
index 691c5d29edc0..ca86314424f6 100644
--- a/app-crypt/gnupg/gnupg-1.9.94.ebuild
+++ b/app-crypt/gnupg/gnupg-1.9.94.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.9.94.ebuild,v 1.7 2006/11/03 19:32:17 alonbl Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.9.94.ebuild,v 1.8 2007/01/24 17:05:34 genone Exp $
WANT_AUTOMAKE='latest'
@@ -96,7 +96,7 @@ src_install() {
}
pkg_postinst() {
- einfo
- einfo "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
- einfo
+ elog
+ elog "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
+ elog
}
diff --git a/app-crypt/gnupg/gnupg-2.0.0.ebuild b/app-crypt/gnupg/gnupg-2.0.0.ebuild
index 71ff72eb3ce0..cf4b94d19d73 100644
--- a/app-crypt/gnupg/gnupg-2.0.0.ebuild
+++ b/app-crypt/gnupg/gnupg-2.0.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-2.0.0.ebuild,v 1.1 2006/11/11 14:47:24 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-2.0.0.ebuild,v 1.2 2007/01/24 17:05:34 genone Exp $
WANT_AUTOMAKE='latest'
@@ -94,7 +94,7 @@ src_install() {
}
pkg_postinst() {
- einfo
- einfo "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
- einfo
+ elog
+ elog "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
+ elog
}
diff --git a/app-crypt/gnupg/gnupg-2.0.1.ebuild b/app-crypt/gnupg/gnupg-2.0.1.ebuild
index 9f9ebedc0ade..d81a10bc7639 100644
--- a/app-crypt/gnupg/gnupg-2.0.1.ebuild
+++ b/app-crypt/gnupg/gnupg-2.0.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-2.0.1.ebuild,v 1.1 2006/12/02 18:12:40 alonbl Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-2.0.1.ebuild,v 1.2 2007/01/24 17:05:34 genone Exp $
WANT_AUTOMAKE='latest'
@@ -94,7 +94,7 @@ src_install() {
}
pkg_postinst() {
- einfo
- einfo "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
- einfo
+ elog
+ elog "See http://www.gentoo.org/doc/en/gnupg-user.xml for documentation on gnupg"
+ elog
}