summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/testscenarios/ChangeLog8
-rw-r--r--dev-python/testscenarios/testscenarios-0.4-r4.ebuild (renamed from dev-python/testscenarios/testscenarios-0.4-r3.ebuild)10
2 files changed, 11 insertions, 7 deletions
diff --git a/dev-python/testscenarios/ChangeLog b/dev-python/testscenarios/ChangeLog
index 13fe5ba20632..ea199f70a2ea 100644
--- a/dev-python/testscenarios/ChangeLog
+++ b/dev-python/testscenarios/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/testscenarios
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/testscenarios/ChangeLog,v 1.5 2014/03/16 22:11:18 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/testscenarios/ChangeLog,v 1.6 2014/03/17 03:34:29 prometheanfire Exp $
+
+*testscenarios-0.4-r4 (17 Mar 2014)
+
+ 17 Mar 2014; Matthew Thode <prometheanfire@gentoo.org>
+ +testscenarios-0.4-r4.ebuild, -testscenarios-0.4-r3.ebuild:
+ fixing deps again
*testscenarios-0.4-r3 (16 Mar 2014)
diff --git a/dev-python/testscenarios/testscenarios-0.4-r3.ebuild b/dev-python/testscenarios/testscenarios-0.4-r4.ebuild
index 62466d9702c4..5756a436ef2e 100644
--- a/dev-python/testscenarios/testscenarios-0.4-r3.ebuild
+++ b/dev-python/testscenarios/testscenarios-0.4-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/testscenarios/testscenarios-0.4-r3.ebuild,v 1.1 2014/03/16 22:11:18 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/testscenarios/testscenarios-0.4-r4.ebuild,v 1.1 2014/03/17 03:34:29 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python{2_7,3_2,3_3} )
@@ -16,11 +16,9 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="test"
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/testtools[${PYTHON_USEDEP}]
- virtual/python-unittest2[${PYTHON_USEDEP}] )"
-# dev-python/testresources[${PYTHON_USEDEP}]
-RDEPEND=""
+RDEPEND="dev-python/testtools[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"
python_test() {
PYTHONPATH=./lib ${EPYTHON} -m testtools.run testscenarios.test_suite