summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--kde-apps/kvirc/kvirc-2.1.1.ebuild2
-rw-r--r--net-ftp/curl/curl-7.8.ebuild30
-rw-r--r--net-ftp/curl/files/digest-curl-7.81
-rw-r--r--net-irc/kvirc/kvirc-2.1.1.ebuild2
4 files changed, 33 insertions, 2 deletions
diff --git a/kde-apps/kvirc/kvirc-2.1.1.ebuild b/kde-apps/kvirc/kvirc-2.1.1.ebuild
index 7894434d8123..631418e42d73 100644
--- a/kde-apps/kvirc/kvirc-2.1.1.ebuild
+++ b/kde-apps/kvirc/kvirc-2.1.1.ebuild
@@ -15,12 +15,12 @@ src_compile() {
cd ${S}
try ./configure --with-kde-support
+ try make kvirc DESTDIR=${D}
}
src_install () {
cd ${S}
- try make kvirc DESTDIR=${D}
try make install DESTDIR=${D}
try make docs DESTDIR=${D}
}
diff --git a/net-ftp/curl/curl-7.8.ebuild b/net-ftp/curl/curl-7.8.ebuild
new file mode 100644
index 000000000000..1365672bac67
--- /dev/null
+++ b/net-ftp/curl/curl-7.8.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Prakash Shetty (Crux) <ps@gnuos.org>
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="A Client that groks URLs"
+SRC_URI="http://curl.haxx.se/download/${A}"
+HOMEPAGE="http://curl.haxx.de"
+
+DEPEND=">=sys-libs/glibc-2.1.3
+ >=sys-libs/pam-0.75
+ >=dev-libs/openssl-0.9.6a"
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/usr --with-ssl
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make install DESTDIR=${D}
+ dodoc LEGAL CHANGES README
+ dodoc docs/FEATURES docs/INSTALL docs/INTERNALS docs/LIBCURL
+ dodoc docs/MANUAL docs/FAQ docs/BUGS docs/CONTRIBUTE
+}
diff --git a/net-ftp/curl/files/digest-curl-7.8 b/net-ftp/curl/files/digest-curl-7.8
new file mode 100644
index 000000000000..6a94fc403d3f
--- /dev/null
+++ b/net-ftp/curl/files/digest-curl-7.8
@@ -0,0 +1 @@
+MD5 5f6849faaba0514b2d389761c3f2f320 curl-7.8.tar.gz
diff --git a/net-irc/kvirc/kvirc-2.1.1.ebuild b/net-irc/kvirc/kvirc-2.1.1.ebuild
index 7894434d8123..631418e42d73 100644
--- a/net-irc/kvirc/kvirc-2.1.1.ebuild
+++ b/net-irc/kvirc/kvirc-2.1.1.ebuild
@@ -15,12 +15,12 @@ src_compile() {
cd ${S}
try ./configure --with-kde-support
+ try make kvirc DESTDIR=${D}
}
src_install () {
cd ${S}
- try make kvirc DESTDIR=${D}
try make install DESTDIR=${D}
try make docs DESTDIR=${D}
}