summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--x11-apps/xhost/ChangeLog10
-rw-r--r--x11-apps/xhost/xhost-1.0.5.ebuild21
2 files changed, 29 insertions, 2 deletions
diff --git a/x11-apps/xhost/ChangeLog b/x11-apps/xhost/ChangeLog
index 3d21e85ffb55..3562b6181ec5 100644
--- a/x11-apps/xhost/ChangeLog
+++ b/x11-apps/xhost/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for x11-apps/xhost
-# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-apps/xhost/ChangeLog,v 1.63 2011/02/14 23:41:03 xarthisius Exp $
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xhost/ChangeLog,v 1.64 2012/03/23 15:33:15 chithanh Exp $
+
+*xhost-1.0.5 (23 Mar 2012)
+
+ 23 Mar 2012; Chí-Thanh Christopher Nguyễn <chithanh@gentoo.org>
+ +xhost-1.0.5.ebuild:
+ Version bump.
14 Feb 2011; Kacper Kowalik <xarthisius@gentoo.org> xhost-1.0.4.ebuild:
ppc stable wrt #344827, #354237
diff --git a/x11-apps/xhost/xhost-1.0.5.ebuild b/x11-apps/xhost/xhost-1.0.5.ebuild
new file mode 100644
index 000000000000..ed9b79018811
--- /dev/null
+++ b/x11-apps/xhost/xhost-1.0.5.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xhost/xhost-1.0.5.ebuild,v 1.1 2012/03/23 15:33:15 chithanh Exp $
+
+EAPI=4
+
+inherit xorg-2
+
+DESCRIPTION="Controls host and/or user access to a running X server."
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
+IUSE="ipv6"
+
+RDEPEND="x11-libs/libX11
+ x11-libs/libXmu
+ x11-libs/libXau"
+DEPEND="${RDEPEND}"
+
+pkg_setup() {
+ CONFIGURE_OPTIONS="$(use_enable ipv6)"
+}