summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/wxpython/ChangeLog6
-rw-r--r--dev-python/wxpython/Manifest16
-rw-r--r--dev-python/wxpython/wxpython-2.4.2.4-r1.ebuild3
-rw-r--r--dev-python/wxpython/wxpython-2.5.3.1.ebuild3
4 files changed, 12 insertions, 16 deletions
diff --git a/dev-python/wxpython/ChangeLog b/dev-python/wxpython/ChangeLog
index d336c8fbd989..016e92c8427d 100644
--- a/dev-python/wxpython/ChangeLog
+++ b/dev-python/wxpython/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/wxpython
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/ChangeLog,v 1.10 2004/11/13 04:08:20 pythonhead Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/ChangeLog,v 1.11 2004/11/13 17:27:42 pythonhead Exp $
+
+ 13 Nov 2004; Rob Cakebread <pythonhead@gentoo.org>
+ wxpython-2.4.2.4-r1.ebuild, wxpython-2.5.3.1.ebuild:
+ wxpy-config.py wasn't being copied. bug# 71043
*wxpython-2.4.2.4-r1 (12 Nov 2004)
diff --git a/dev-python/wxpython/Manifest b/dev-python/wxpython/Manifest
index 824b6cd63b6a..a11928e917e9 100644
--- a/dev-python/wxpython/Manifest
+++ b/dev-python/wxpython/Manifest
@@ -1,20 +1,10 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
MD5 3b06f1e87549af51d78bb7bfa33728b5 metadata.xml 182
MD5 c3cb3bfb2cf1eb916b0b35ba0cf47c83 wxpython-2.4.2.4.ebuild 2421
-MD5 e89398c0c36278cbaf7c235f21957e95 wxpython-2.5.3.1.ebuild 3071
-MD5 ca9b3134c138b8c48d351851442dffa4 ChangeLog 8137
-MD5 93b1c69e4b469f7293a59c37dccc2ddd wxpython-2.4.2.4-r1.ebuild 3544
+MD5 ff8ff6d6dbb168f880d478468f9c9cf6 wxpython-2.5.3.1.ebuild 3091
+MD5 b23612f014b6c4676fbe601049f06819 ChangeLog 8295
+MD5 f6bf05ebdafbf576849d265c58622a6e wxpython-2.4.2.4-r1.ebuild 3565
MD5 d1efabd4c6bcd5edd9e61ca070e20ff0 files/digest-wxpython-2.4.2.4-r1 73
MD5 83d82d05e77457e559cf175012f538e7 files/digest-wxpython-2.5.3.1 74
MD5 49c68d8febf658844a392bd0108fdf10 files/wxversion.py 14404
MD5 d1efabd4c6bcd5edd9e61ca070e20ff0 files/digest-wxpython-2.4.2.4 73
MD5 960f9cf74312ac4829b96c63739fcfe9 files/wxpy-config.py 3275
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.2.6 (GNU/Linux)
-
-iD8DBQFBlYtcz2gxt1z4IGYRAujuAJ46PAxCwgT3INZavxL+5AA3wNFFWACdEP3k
-gNv+oDLatyr2Wyu88ysj0CE=
-=jedd
------END PGP SIGNATURE-----
diff --git a/dev-python/wxpython/wxpython-2.4.2.4-r1.ebuild b/dev-python/wxpython/wxpython-2.4.2.4-r1.ebuild
index b05bd599c9a8..afc71c59bb8e 100644
--- a/dev-python/wxpython/wxpython-2.4.2.4-r1.ebuild
+++ b/dev-python/wxpython/wxpython-2.4.2.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/wxpython-2.4.2.4-r1.ebuild,v 1.1 2004/11/13 04:08:20 pythonhead Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/wxpython-2.4.2.4-r1.ebuild,v 1.2 2004/11/13 17:27:42 pythonhead Exp $
inherit eutils wxwidgets python
@@ -112,6 +112,7 @@ src_install() {
die "Couldn't copy wxversion.py"
fi
if [ ! -e "${site_pkgs}/wxpy-config.py" ]; then
+ dodir ${site_pkgs}
cp ${FILESDIR}/wxpy-config.py ${D}/${site_pkgs}/ || \
die "Couldn't copy wxpy-config.py"
fi
diff --git a/dev-python/wxpython/wxpython-2.5.3.1.ebuild b/dev-python/wxpython/wxpython-2.5.3.1.ebuild
index 2254cb5affdf..0322b223a3c6 100644
--- a/dev-python/wxpython/wxpython-2.5.3.1.ebuild
+++ b/dev-python/wxpython/wxpython-2.5.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/wxpython-2.5.3.1.ebuild,v 1.1 2004/11/13 04:08:20 pythonhead Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/wxpython-2.5.3.1.ebuild,v 1.2 2004/11/13 17:27:42 pythonhead Exp $
inherit wxwidgets
@@ -80,6 +80,7 @@ src_install() {
python_version
local mypyconf
local site_pkgs=/usr/lib/python${PYVER}/site-packages
+ dodir ${site_pkgs}
use opengl \
&& mypyconf="${mypyconf} BUILD_GLCANVAS=1" \