summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-mobilephone/dfu-util/ChangeLog9
-rw-r--r--app-mobilephone/dfu-util/dfu-util-0.4.ebuild9
-rw-r--r--app-mobilephone/dfu-util/dfu-util-0.5.ebuild9
-rw-r--r--app-mobilephone/dfu-util/dfu-util-9999.ebuild9
4 files changed, 21 insertions, 15 deletions
diff --git a/app-mobilephone/dfu-util/ChangeLog b/app-mobilephone/dfu-util/ChangeLog
index b2c75afaabfc..c20fccab89a9 100644
--- a/app-mobilephone/dfu-util/ChangeLog
+++ b/app-mobilephone/dfu-util/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-mobilephone/dfu-util
-# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/dfu-util/ChangeLog,v 1.7 2011/11/02 14:31:39 vapier Exp $
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/dfu-util/ChangeLog,v 1.8 2012/10/07 03:13:24 flameeyes Exp $
+
+ 07 Oct 2012; Diego E. Pettenò <flameeyes@gentoo.org> dfu-util-0.4.ebuild,
+ dfu-util-0.5.ebuild, dfu-util-9999.ebuild:
+ Add missing dependency over pkgconfig. Closes bug #380667.
*dfu-util-0.5 (02 Nov 2011)
@@ -50,4 +54,3 @@
+openmoko-dfu-util-9999.ebuild:
Initial ebuild by mikael lammentausta, Florian Steinel, and Bastien
Lacoste #201920.
-
diff --git a/app-mobilephone/dfu-util/dfu-util-0.4.ebuild b/app-mobilephone/dfu-util/dfu-util-0.4.ebuild
index a1eac96a941a..f96be68545f3 100644
--- a/app-mobilephone/dfu-util/dfu-util-0.4.ebuild
+++ b/app-mobilephone/dfu-util/dfu-util-0.4.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/dfu-util/dfu-util-0.4.ebuild,v 1.1 2011/08/07 13:21:25 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/dfu-util/dfu-util-0.4.ebuild,v 1.2 2012/10/07 03:13:24 flameeyes Exp $
EAPI="2"
@@ -21,8 +21,9 @@ LICENSE="GPL-2"
SLOT="0"
IUSE=""
-DEPEND="virtual/libusb:1"
-RDEPEND="${DEPEND}"
+RDEPEND="virtual/libusb:1"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
src_prepare() {
if [[ ${PV} == "9999" ]] ; then
diff --git a/app-mobilephone/dfu-util/dfu-util-0.5.ebuild b/app-mobilephone/dfu-util/dfu-util-0.5.ebuild
index 0d98d210b0f7..72779c3ade65 100644
--- a/app-mobilephone/dfu-util/dfu-util-0.5.ebuild
+++ b/app-mobilephone/dfu-util/dfu-util-0.5.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/dfu-util/dfu-util-0.5.ebuild,v 1.1 2011/11/02 14:31:41 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/dfu-util/dfu-util-0.5.ebuild,v 1.2 2012/10/07 03:13:24 flameeyes Exp $
EAPI="2"
@@ -21,8 +21,9 @@ LICENSE="GPL-2"
SLOT="0"
IUSE=""
-DEPEND="virtual/libusb:1"
-RDEPEND="${DEPEND}"
+RDEPEND="virtual/libusb:1"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
src_prepare() {
if [[ ${PV} == "9999" ]] ; then
diff --git a/app-mobilephone/dfu-util/dfu-util-9999.ebuild b/app-mobilephone/dfu-util/dfu-util-9999.ebuild
index 4dafa32e9374..d23dcab69403 100644
--- a/app-mobilephone/dfu-util/dfu-util-9999.ebuild
+++ b/app-mobilephone/dfu-util/dfu-util-9999.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/dfu-util/dfu-util-9999.ebuild,v 1.3 2011/09/21 07:52:31 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/dfu-util/dfu-util-9999.ebuild,v 1.4 2012/10/07 03:13:24 flameeyes Exp $
EAPI="2"
@@ -22,8 +22,9 @@ LICENSE="GPL-2"
SLOT="0"
IUSE=""
-DEPEND="virtual/libusb:1"
-RDEPEND="${DEPEND}"
+RDEPEND="virtual/libusb:1"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
src_prepare() {
if [[ ${PV} == "9999" ]] ; then