summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-ruby/ruby-activeldap/ChangeLog8
-rw-r--r--dev-ruby/ruby-activeldap/ruby-activeldap-1.2.0.ebuild24
2 files changed, 31 insertions, 1 deletions
diff --git a/dev-ruby/ruby-activeldap/ChangeLog b/dev-ruby/ruby-activeldap/ChangeLog
index 3518a52060cd..0cab93656835 100644
--- a/dev-ruby/ruby-activeldap/ChangeLog
+++ b/dev-ruby/ruby-activeldap/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-ruby/ruby-activeldap
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/ruby-activeldap/ChangeLog,v 1.12 2009/08/02 12:00:02 graaff Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/ruby-activeldap/ChangeLog,v 1.13 2009/10/23 14:35:42 graaff Exp $
+
+*ruby-activeldap-1.2.0 (23 Oct 2009)
+
+ 23 Oct 2009; Hans de Graaff <graaff@gentoo.org>
+ +ruby-activeldap-1.2.0.ebuild:
+ Version bump.
02 Aug 2009; Hans de Graaff <graaff@gentoo.org>
-ruby-activeldap-0.6.0.ebuild:
diff --git a/dev-ruby/ruby-activeldap/ruby-activeldap-1.2.0.ebuild b/dev-ruby/ruby-activeldap/ruby-activeldap-1.2.0.ebuild
new file mode 100644
index 000000000000..eefe0946d50f
--- /dev/null
+++ b/dev-ruby/ruby-activeldap/ruby-activeldap-1.2.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/ruby-activeldap/ruby-activeldap-1.2.0.ebuild,v 1.1 2009/10/23 14:35:42 graaff Exp $
+
+inherit ruby gems
+
+MY_P="${P/ruby-//}"
+DESCRIPTION="Ruby/ActiveLDAP provides an activerecord inspired object oriented interface to LDAP"
+HOMEPAGE="http://ruby-activeldap.rubyforge.org/doc/"
+SRC_URI="http://gems.rubyforge.org/gems/${MY_P}.gem"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+USE_RUBY="ruby18"
+
+DEPEND="
+ =dev-ruby/activerecord-2.3.4
+ =dev-ruby/locale-2.0.4
+ =dev-ruby/ruby-gettext-2.0.4
+ =dev-ruby/gettext_activerecord-2.0.4
+ >=dev-ruby/ruby-ldap-0.8.2"
+RDEPEND="${DEPEND}"