summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--games-board/pychess/ChangeLog8
-rw-r--r--games-board/pychess/pychess-0.8.2.ebuild35
2 files changed, 42 insertions, 1 deletions
diff --git a/games-board/pychess/ChangeLog b/games-board/pychess/ChangeLog
index 286ef3bc97c6..3941cd5f65e7 100644
--- a/games-board/pychess/ChangeLog
+++ b/games-board/pychess/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for games-board/pychess
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-board/pychess/ChangeLog,v 1.2 2008/03/28 16:28:14 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-board/pychess/ChangeLog,v 1.3 2008/08/31 05:50:46 mr_bones_ Exp $
+
+*pychess-0.8.2 (31 Aug 2008)
+
+ 31 Aug 2008; Michael Sterrett <mr_bones_@gentoo.org>
+ +pychess-0.8.2.ebuild:
+ version bump
*pychess-0.8.1 (28 Mar 2008)
diff --git a/games-board/pychess/pychess-0.8.2.ebuild b/games-board/pychess/pychess-0.8.2.ebuild
new file mode 100644
index 000000000000..9f4e7532ee1d
--- /dev/null
+++ b/games-board/pychess/pychess-0.8.2.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-board/pychess/pychess-0.8.2.ebuild,v 1.1 2008/08/31 05:50:46 mr_bones_ Exp $
+
+EAPI=1
+inherit python games distutils
+
+DESCRIPTION="A chess client for Gnome"
+HOMEPAGE="http://pychess.googlepages.com/home"
+SRC_URI="http://pychess.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="gstreamer"
+
+DEPEND="dev-python/pygtk
+ dev-python/pygobject
+ dev-python/pycairo
+ dev-python/pysqlite:2
+ gstreamer? ( dev-python/gst-python )
+ dev-python/gnome-python-desktop
+ x11-themes/gnome-icon-theme"
+
+src_install() {
+ python_version
+ distutils_src_install --install-scripts="${GAMES_BINDIR}"
+ dodoc AUTHORS README
+ prepgamesdirs
+}
+
+pkg_postinst() {
+ games_pkg_postinst
+ distutils_pkg_postinst
+}