summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-im/kde-telepathy-meta/ChangeLog8
-rw-r--r--net-im/kde-telepathy-meta/kde-telepathy-meta-0.8.0.ebuild43
-rw-r--r--net-im/ktp-accounts-kcm/ChangeLog7
-rw-r--r--net-im/ktp-accounts-kcm/ktp-accounts-kcm-0.8.0.ebuild40
-rw-r--r--net-im/ktp-approver/ChangeLog7
-rw-r--r--net-im/ktp-approver/ktp-approver-0.8.0.ebuild30
-rw-r--r--net-im/ktp-auth-handler/ChangeLog7
-rw-r--r--net-im/ktp-auth-handler/ktp-auth-handler-0.8.0.ebuild31
-rw-r--r--net-im/ktp-call-ui/ChangeLog7
-rw-r--r--net-im/ktp-call-ui/ktp-call-ui-0.8.0.ebuild38
-rw-r--r--net-im/ktp-common-internals/ChangeLog8
-rw-r--r--net-im/ktp-common-internals/ktp-common-internals-0.8.0.ebuild34
-rw-r--r--net-im/ktp-contact-list/ChangeLog7
-rw-r--r--net-im/ktp-contact-list/ktp-contact-list-0.8.0.ebuild31
-rw-r--r--net-im/ktp-contact-runner/ChangeLog8
-rw-r--r--net-im/ktp-contact-runner/ktp-contact-runner-0.8.0.ebuild29
-rw-r--r--net-im/ktp-desktop-applets/ChangeLog8
-rw-r--r--net-im/ktp-desktop-applets/ktp-desktop-applets-0.8.0.ebuild33
-rw-r--r--net-im/ktp-filetransfer-handler/ChangeLog8
-rw-r--r--net-im/ktp-filetransfer-handler/ktp-filetransfer-handler-0.8.0.ebuild29
-rw-r--r--net-im/ktp-kded-module/ChangeLog7
-rw-r--r--net-im/ktp-kded-module/ktp-kded-module-0.8.0.ebuild32
-rw-r--r--net-im/ktp-send-file/ChangeLog7
-rw-r--r--net-im/ktp-send-file/ktp-send-file-0.8.0.ebuild32
-rw-r--r--net-im/ktp-text-ui/ChangeLog7
-rw-r--r--net-im/ktp-text-ui/ktp-text-ui-0.8.0.ebuild31
26 files changed, 516 insertions, 13 deletions
diff --git a/net-im/kde-telepathy-meta/ChangeLog b/net-im/kde-telepathy-meta/ChangeLog
index f59254a33af8..7906f26d0faa 100644
--- a/net-im/kde-telepathy-meta/ChangeLog
+++ b/net-im/kde-telepathy-meta/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-im/kde-telepathy-meta
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/kde-telepathy-meta/ChangeLog,v 1.23 2014/02/13 19:50:11 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/kde-telepathy-meta/ChangeLog,v 1.24 2014/03/12 10:49:14 johu Exp $
+
+*kde-telepathy-meta-0.8.0 (12 Mar 2014)
+
+ 12 Mar 2014; Johannes Huber <johu@gentoo.org>
+ +kde-telepathy-meta-0.8.0.ebuild:
+ Version bump KDE Telepathy 0.8.0.
13 Feb 2014; Johannes Huber <johu@gentoo.org>
-kde-telepathy-meta-0.7.0.ebuild:
diff --git a/net-im/kde-telepathy-meta/kde-telepathy-meta-0.8.0.ebuild b/net-im/kde-telepathy-meta/kde-telepathy-meta-0.8.0.ebuild
new file mode 100644
index 000000000000..dcd53a6c37e9
--- /dev/null
+++ b/net-im/kde-telepathy-meta/kde-telepathy-meta-0.8.0.ebuild
@@ -0,0 +1,43 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/kde-telepathy-meta/kde-telepathy-meta-0.8.0.ebuild,v 1.1 2014/03/12 10:49:14 johu Exp $
+
+EAPI=5
+
+DESCRIPTION="KDE Telepathy client - merge this to pull in all net-im/ktp-*
+kde packages"
+HOMEPAGE="http://community.kde.org/Real-Time_Communication_and_Collaboration"
+
+if [[ ${PV} != *9999* ]]; then
+ KEYWORDS="~amd64 ~x86"
+else
+ KEYWORDS=""
+fi
+
+LICENSE="|| ( GPL-2 GPL-3 LGPL-2.1 )"
+SLOT="4"
+IUSE=""
+
+DEPEND=""
+RDEPEND="
+ >=net-im/ktp-accounts-kcm-${PV}
+ >=net-im/ktp-approver-${PV}
+ >=net-im/ktp-auth-handler-${PV}
+ >=net-im/ktp-call-ui-${PV}
+ >=net-im/ktp-common-internals-${PV}
+ >=net-im/ktp-contact-list-${PV}
+ >=net-im/ktp-contact-runner-${PV}
+ >=net-im/ktp-desktop-applets-${PV}
+ >=net-im/ktp-filetransfer-handler-${PV}
+ >=net-im/ktp-kded-module-${PV}
+ >=net-im/ktp-send-file-${PV}
+ >=net-im/ktp-text-ui-${PV}
+ net-im/telepathy-connection-managers
+"
+
+pkg_postinst() {
+ echo
+ elog "You can configure the accounts in the KDE System Settings"
+ elog "and then add the Instant Messaging plasma applet to access the contact list."
+ echo
+}
diff --git a/net-im/ktp-accounts-kcm/ChangeLog b/net-im/ktp-accounts-kcm/ChangeLog
index 636668aed13a..d00a96ba1552 100644
--- a/net-im/ktp-accounts-kcm/ChangeLog
+++ b/net-im/ktp-accounts-kcm/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-im/ktp-accounts-kcm
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-accounts-kcm/ChangeLog,v 1.25 2014/02/13 19:50:10 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-accounts-kcm/ChangeLog,v 1.26 2014/03/12 10:49:14 johu Exp $
+
+*ktp-accounts-kcm-0.8.0 (12 Mar 2014)
+
+ 12 Mar 2014; Johannes Huber <johu@gentoo.org> +ktp-accounts-kcm-0.8.0.ebuild:
+ Version bump KDE Telepathy 0.8.0.
13 Feb 2014; Johannes Huber <johu@gentoo.org> -ktp-accounts-kcm-0.7.0.ebuild:
Remove KDE Telepathy 0.7.0.
diff --git a/net-im/ktp-accounts-kcm/ktp-accounts-kcm-0.8.0.ebuild b/net-im/ktp-accounts-kcm/ktp-accounts-kcm-0.8.0.ebuild
new file mode 100644
index 000000000000..fd1a256e7a18
--- /dev/null
+++ b/net-im/ktp-accounts-kcm/ktp-accounts-kcm-0.8.0.ebuild
@@ -0,0 +1,40 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-accounts-kcm/ktp-accounts-kcm-0.8.0.ebuild,v 1.1 2014/03/12 10:49:14 johu Exp $
+
+EAPI=5
+
+KDE_LINGUAS="bs ca ca@valencia cs da de el en_GB eo es et fi fr ga gl hu ia it
+ja kk km ko lt mai mr nb nds nl pa pl pt pt_BR ro ru sk sl sr sr@ijekavian
+sr@ijekavianlatin sr@latin sv tr ug uk vi wa zh_CN zh_TW"
+inherit kde4-base
+
+DESCRIPTION="KDE Telepathy account management kcm"
+HOMEPAGE="http://community.kde.org/Real-Time_Communication_and_Collaboration"
+if [[ ${PV} != *9999* ]]; then
+ SRC_URI="mirror://kde/stable/kde-telepathy/${PV}/src/${P}.tar.bz2"
+ KEYWORDS="~amd64 ~x86"
+else
+ KEYWORDS=""
+fi
+
+LICENSE="LGPL-2.1"
+SLOT="4"
+IUSE="debug modemmanager"
+
+DEPEND="
+ >=net-im/ktp-common-internals-${PV}
+ net-im/telepathy-mission-control
+ net-libs/telepathy-glib
+ >=net-libs/telepathy-qt-0.9.3
+ modemmanager? ( net-libs/libmm-qt )
+"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ local mycmakeargs=(
+ $(cmake-utils_use_build modemmanager pintxo)
+ )
+
+ kde4-base_src_configure
+}
diff --git a/net-im/ktp-approver/ChangeLog b/net-im/ktp-approver/ChangeLog
index 3a0a582350d3..bc952a14bb56 100644
--- a/net-im/ktp-approver/ChangeLog
+++ b/net-im/ktp-approver/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-im/ktp-approver
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-approver/ChangeLog,v 1.22 2014/02/13 19:50:11 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-approver/ChangeLog,v 1.23 2014/03/12 10:49:15 johu Exp $
+
+*ktp-approver-0.8.0 (12 Mar 2014)
+
+ 12 Mar 2014; Johannes Huber <johu@gentoo.org> +ktp-approver-0.8.0.ebuild:
+ Version bump KDE Telepathy 0.8.0.
13 Feb 2014; Johannes Huber <johu@gentoo.org> -ktp-approver-0.7.0.ebuild:
Remove KDE Telepathy 0.7.0.
diff --git a/net-im/ktp-approver/ktp-approver-0.8.0.ebuild b/net-im/ktp-approver/ktp-approver-0.8.0.ebuild
new file mode 100644
index 000000000000..0e04e5434558
--- /dev/null
+++ b/net-im/ktp-approver/ktp-approver-0.8.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-approver/ktp-approver-0.8.0.ebuild,v 1.1 2014/03/12 10:49:15 johu Exp $
+
+EAPI=5
+
+KDE_LINGUAS="bs ca ca@valencia cs da de el es et fi fr ga gl hu ia it ja kk km
+ko lt mr nb nds nl pl pt pt_BR ro ru sk sl sr sr@ijekavian sr@ijekavianlatin
+sr@latin sv tr uk zh_CN zh_TW"
+inherit kde4-base
+
+DESCRIPTION="KDE Telepathy notification handler"
+HOMEPAGE="http://community.kde.org/Real-Time_Communication_and_Collaboration"
+if [[ ${PV} != *9999* ]]; then
+ SRC_URI="mirror://kde/stable/kde-telepathy/${PV}/src/${P}.tar.bz2"
+ KEYWORDS="~amd64 ~x86"
+else
+ KEYWORDS=""
+fi
+
+LICENSE="LGPL-2.1"
+SLOT="4"
+IUSE="debug"
+
+DEPEND="
+ >=net-libs/telepathy-qt-0.9.3
+"
+RDEPEND="${DEPEND}
+ >=net-im/ktp-contact-list-${PV}
+"
diff --git a/net-im/ktp-auth-handler/ChangeLog b/net-im/ktp-auth-handler/ChangeLog
index 7496673cc2c4..cb1f96257510 100644
--- a/net-im/ktp-auth-handler/ChangeLog
+++ b/net-im/ktp-auth-handler/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-im/ktp-auth-handler
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-auth-handler/ChangeLog,v 1.23 2014/02/13 19:50:11 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-auth-handler/ChangeLog,v 1.24 2014/03/12 10:49:14 johu Exp $
+
+*ktp-auth-handler-0.8.0 (12 Mar 2014)
+
+ 12 Mar 2014; Johannes Huber <johu@gentoo.org> +ktp-auth-handler-0.8.0.ebuild:
+ Version bump KDE Telepathy 0.8.0.
13 Feb 2014; Johannes Huber <johu@gentoo.org> -ktp-auth-handler-0.7.0.ebuild:
Remove KDE Telepathy 0.7.0.
diff --git a/net-im/ktp-auth-handler/ktp-auth-handler-0.8.0.ebuild b/net-im/ktp-auth-handler/ktp-auth-handler-0.8.0.ebuild
new file mode 100644
index 000000000000..2680d04c31df
--- /dev/null
+++ b/net-im/ktp-auth-handler/ktp-auth-handler-0.8.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-auth-handler/ktp-auth-handler-0.8.0.ebuild,v 1.1 2014/03/12 10:49:14 johu Exp $
+
+EAPI=5
+
+KDE_LINGUAS="bs ca ca@valencia cs da de el es et fi fr ga gl hu ia it ja kk km
+ko lt mr nb nds nl pl pt pt_BR ro ru sk sl sr sr@ijekavian sr@ijekavianlatin
+sr@latin sv uk vi zh_CN zh_TW"
+inherit kde4-base
+
+DESCRIPTION="KDE Telepathy authentication handler"
+HOMEPAGE="http://community.kde.org/Real-Time_Communication_and_Collaboration"
+if [[ ${PV} != *9999* ]]; then
+ SRC_URI="mirror://kde/stable/kde-telepathy/${PV}/src/${P}.tar.bz2"
+ KEYWORDS="~amd64 ~x86"
+else
+ KEYWORDS=""
+fi
+
+LICENSE="LGPL-2.1"
+SLOT="4"
+IUSE="debug"
+
+DEPEND="
+ app-crypt/qca:2
+ >=dev-libs/qjson-0.8
+ >=net-im/ktp-common-internals-${PV}
+ >=net-libs/telepathy-qt-0.9.3
+"
+RDEPEND="${DEPEND}"
diff --git a/net-im/ktp-call-ui/ChangeLog b/net-im/ktp-call-ui/ChangeLog
index 7d20f4ce5363..878c24bd1c77 100644
--- a/net-im/ktp-call-ui/ChangeLog
+++ b/net-im/ktp-call-ui/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-im/ktp-call-ui
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-call-ui/ChangeLog,v 1.20 2014/02/13 19:50:10 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-call-ui/ChangeLog,v 1.21 2014/03/12 10:49:15 johu Exp $
+
+*ktp-call-ui-0.8.0 (12 Mar 2014)
+
+ 12 Mar 2014; Johannes Huber <johu@gentoo.org> +ktp-call-ui-0.8.0.ebuild:
+ Version bump KDE Telepathy 0.8.0.
13 Feb 2014; Johannes Huber <johu@gentoo.org> -ktp-call-ui-0.7.0.ebuild:
Remove KDE Telepathy 0.7.0.
diff --git a/net-im/ktp-call-ui/ktp-call-ui-0.8.0.ebuild b/net-im/ktp-call-ui/ktp-call-ui-0.8.0.ebuild
new file mode 100644
index 000000000000..8f2040add1a0
--- /dev/null
+++ b/net-im/ktp-call-ui/ktp-call-ui-0.8.0.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-call-ui/ktp-call-ui-0.8.0.ebuild,v 1.1 2014/03/12 10:49:15 johu Exp $
+
+EAPI=5
+
+KDE_LINGUAS="bg bs ca ca@valencia cs da de el en_GB eo es et fi fr ga gl hu ia
+it ja kk km ko lt mai mr nb nds nl pl pt pt_BR ro ru sk sl sr sr@ijekavian
+sr@ijekavianlatin sr@latin sv th tr ug uk zh_CN zh_TW"
+inherit kde4-base
+
+DESCRIPTION="KDE Telepathy audio/video conferencing ui"
+HOMEPAGE="http://community.kde.org/Real-Time_Communication_and_Collaboration"
+if [[ ${PV} != *9999* ]]; then
+ SRC_URI="mirror://kde/stable/kde-telepathy/${PV}/src/${P}.tar.bz2"
+ KEYWORDS="~amd64 ~x86"
+else
+ KEYWORDS=""
+fi
+
+LICENSE="GPL-2 LGPL-2.1"
+SLOT="4"
+IUSE="debug v4l"
+
+DEPEND="
+ >=media-libs/qt-gstreamer-0.10.2
+ >=net-im/ktp-common-internals-${PV}
+ <net-libs/telepathy-farstream-0.6
+ >=net-libs/telepathy-qt-0.9.3[farstream]
+"
+RDEPEND="${DEPEND}
+ || (
+ >=net-im/ktp-contact-list-${PV}
+ >=net-im/ktp-desktop-applets-${PV}
+ >=net-im/ktp-text-ui-${PV}
+ )
+ v4l? ( media-plugins/gst-plugins-v4l2:0.10 )
+"
diff --git a/net-im/ktp-common-internals/ChangeLog b/net-im/ktp-common-internals/ChangeLog
index a7713cfa918c..305b83cc3979 100644
--- a/net-im/ktp-common-internals/ChangeLog
+++ b/net-im/ktp-common-internals/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-im/ktp-common-internals
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-common-internals/ChangeLog,v 1.24 2014/02/23 22:27:29 mrueg Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-common-internals/ChangeLog,v 1.25 2014/03/12 10:49:13 johu Exp $
+
+*ktp-common-internals-0.8.0 (12 Mar 2014)
+
+ 12 Mar 2014; Johannes Huber <johu@gentoo.org>
+ +ktp-common-internals-0.8.0.ebuild:
+ Version bump KDE Telepathy 0.8.0.
23 Feb 2014; Manuel Rüger <mrueg@gentoo.org>
ktp-common-internals-0.7.1.ebuild:
diff --git a/net-im/ktp-common-internals/ktp-common-internals-0.8.0.ebuild b/net-im/ktp-common-internals/ktp-common-internals-0.8.0.ebuild
new file mode 100644
index 000000000000..328e357585e5
--- /dev/null
+++ b/net-im/ktp-common-internals/ktp-common-internals-0.8.0.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-common-internals/ktp-common-internals-0.8.0.ebuild,v 1.1 2014/03/12 10:49:13 johu Exp $
+
+EAPI=5
+
+KDE_LINGUAS="bs ca ca@valencia cs da de el es et fi fr ga gl hu ia it ja kk ko
+lt mr nb nds nl pl pt pt_BR ro ru sk sl sr sr@ijekavian sr@ijekavianlatin
+sr@latin sv uk zh_CN zh_TW"
+inherit kde4-base
+
+DESCRIPTION="KDE Telepathy common library"
+HOMEPAGE="http://community.kde.org/Real-Time_Communication_and_Collaboration"
+if [[ ${PV} != *9999* ]]; then
+ SRC_URI="mirror://kde/stable/kde-telepathy/${PV}/src/${P}.tar.bz2"
+ KEYWORDS="~amd64 ~x86"
+else
+ KEYWORDS=""
+fi
+
+LICENSE="LGPL-2.1"
+SLOT="4"
+IUSE="debug"
+
+DEPEND="
+ $(add_kdebase_dep kdepimlibs)
+ >=net-libs/libkpeople-0.2.1
+ >=net-libs/telepathy-qt-0.9.3
+ >=net-libs/telepathy-logger-qt-0.5.80
+"
+RDEPEND="${DEPEND}
+ !!<net-im/ktp-contact-list-0.4.0
+ !<net-im/ktp-text-ui-0.5.80
+"
diff --git a/net-im/ktp-contact-list/ChangeLog b/net-im/ktp-contact-list/ChangeLog
index 6c5fec96552a..47278ca33cd2 100644
--- a/net-im/ktp-contact-list/ChangeLog
+++ b/net-im/ktp-contact-list/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-im/ktp-contact-list
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-contact-list/ChangeLog,v 1.22 2014/02/13 19:50:10 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-contact-list/ChangeLog,v 1.23 2014/03/12 10:49:15 johu Exp $
+
+*ktp-contact-list-0.8.0 (12 Mar 2014)
+
+ 12 Mar 2014; Johannes Huber <johu@gentoo.org> +ktp-contact-list-0.8.0.ebuild:
+ Version bump KDE Telepathy 0.8.0.
13 Feb 2014; Johannes Huber <johu@gentoo.org> -ktp-contact-list-0.7.0.ebuild:
Remove KDE Telepathy 0.7.0.
diff --git a/net-im/ktp-contact-list/ktp-contact-list-0.8.0.ebuild b/net-im/ktp-contact-list/ktp-contact-list-0.8.0.ebuild
new file mode 100644
index 000000000000..a87dcf3728a8
--- /dev/null
+++ b/net-im/ktp-contact-list/ktp-contact-list-0.8.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-contact-list/ktp-contact-list-0.8.0.ebuild,v 1.1 2014/03/12 10:49:15 johu Exp $
+
+EAPI=5
+
+KDE_LINGUAS="bs ca ca@valencia cs da de el es et fi fr ga gl hu ia it ja kk km
+ko lt mr nb nds nl pl pt pt_BR ro ru sk sl sr sr@ijekavian sr@ijekavianlatin
+sr@latin sv tr ug uk vi zh_CN zh_TW"
+inherit kde4-base
+
+DESCRIPTION="KDE Telepathy contact list"
+HOMEPAGE="http://community.kde.org/Real-Time_Communication_and_Collaboration"
+if [[ ${PV} != *9999* ]]; then
+ SRC_URI="mirror://kde/stable/kde-telepathy/${PV}/src/${P}.tar.bz2"
+ KEYWORDS="~amd64 ~x86"
+else
+ KEYWORDS=""
+fi
+
+LICENSE="GPL-2"
+SLOT="4"
+IUSE="debug"
+
+DEPEND="
+ >=net-im/ktp-accounts-kcm-${PV}
+ >=net-im/ktp-common-internals-${PV}
+ >=net-libs/libkpeople-0.2.1
+ >=net-libs/telepathy-qt-0.9.3
+"
+RDEPEND="${DEPEND}"
diff --git a/net-im/ktp-contact-runner/ChangeLog b/net-im/ktp-contact-runner/ChangeLog
index c016fba84556..588aa2000387 100644
--- a/net-im/ktp-contact-runner/ChangeLog
+++ b/net-im/ktp-contact-runner/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-im/ktp-contact-runner
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-contact-runner/ChangeLog,v 1.18 2014/02/13 19:50:10 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-contact-runner/ChangeLog,v 1.19 2014/03/12 10:49:14 johu Exp $
+
+*ktp-contact-runner-0.8.0 (12 Mar 2014)
+
+ 12 Mar 2014; Johannes Huber <johu@gentoo.org>
+ +ktp-contact-runner-0.8.0.ebuild:
+ Version bump KDE Telepathy 0.8.0.
13 Feb 2014; Johannes Huber <johu@gentoo.org>
-ktp-contact-runner-0.7.0.ebuild:
diff --git a/net-im/ktp-contact-runner/ktp-contact-runner-0.8.0.ebuild b/net-im/ktp-contact-runner/ktp-contact-runner-0.8.0.ebuild
new file mode 100644
index 000000000000..1f5a64649a5d
--- /dev/null
+++ b/net-im/ktp-contact-runner/ktp-contact-runner-0.8.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-contact-runner/ktp-contact-runner-0.8.0.ebuild,v 1.1 2014/03/12 10:49:14 johu Exp $
+
+EAPI=5
+
+KDE_LINGUAS="bs ca ca@valencia cs da de el es et fi fr ga gl hu ia it kk km ko
+lt mr nb nds nl pl pt pt_BR ro ru sk sl sr sr@ijekavian sr@ijekavianlatin
+sr@latin sv tr uk vi zh_CN zh_TW"
+inherit kde4-base
+
+DESCRIPTION="KDE Telepathy krunner plugin"
+HOMEPAGE="http://community.kde.org/Real-Time_Communication_and_Collaboration"
+if [[ ${PV} != *9999* ]]; then
+ SRC_URI="mirror://kde/stable/kde-telepathy/${PV}/src/${P}.tar.bz2"
+ KEYWORDS="~amd64 ~x86"
+else
+ KEYWORDS=""
+fi
+
+LICENSE="LGPL-2.1"
+SLOT="4"
+IUSE="debug"
+
+DEPEND="
+ >=net-im/ktp-common-internals-${PV}
+ >=net-libs/telepathy-qt-0.9.3
+"
+RDEPEND="${DEPEND}"
diff --git a/net-im/ktp-desktop-applets/ChangeLog b/net-im/ktp-desktop-applets/ChangeLog
index 9a4a55404a8a..73d22230ee3b 100644
--- a/net-im/ktp-desktop-applets/ChangeLog
+++ b/net-im/ktp-desktop-applets/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-im/ktp-desktop-applets
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-desktop-applets/ChangeLog,v 1.10 2014/02/13 19:50:11 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-desktop-applets/ChangeLog,v 1.11 2014/03/12 10:49:15 johu Exp $
+
+*ktp-desktop-applets-0.8.0 (12 Mar 2014)
+
+ 12 Mar 2014; Johannes Huber <johu@gentoo.org>
+ +ktp-desktop-applets-0.8.0.ebuild:
+ Version bump KDE Telepathy 0.8.0.
13 Feb 2014; Johannes Huber <johu@gentoo.org>
-ktp-desktop-applets-0.7.0.ebuild:
diff --git a/net-im/ktp-desktop-applets/ktp-desktop-applets-0.8.0.ebuild b/net-im/ktp-desktop-applets/ktp-desktop-applets-0.8.0.ebuild
new file mode 100644
index 000000000000..80990f012b4c
--- /dev/null
+++ b/net-im/ktp-desktop-applets/ktp-desktop-applets-0.8.0.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-desktop-applets/ktp-desktop-applets-0.8.0.ebuild,v 1.1 2014/03/12 10:49:15 johu Exp $
+
+EAPI=5
+
+KDE_LINGUAS="bs ca ca@valencia cs da de el es et fi fr ga gl hu ia it ja kk km
+ko lt mr nb nds nl pl pt pt_BR ro ru sk sl sr sr@ijekavian sr@ijekavianlatin
+sr@latin sv tr uk vi wa zh_CN zh_TW"
+inherit kde4-base
+
+DESCRIPTION="KDE Telepathy contact, presence and chat Plasma applets"
+HOMEPAGE="http://community.kde.org/Real-Time_Communication_and_Collaboration"
+if [[ ${PV} != *9999* ]]; then
+ SRC_URI="mirror://kde/stable/kde-telepathy/${PV}/src/${P}.tar.bz2"
+ KEYWORDS="~amd64 ~x86"
+else
+ KEYWORDS=""
+fi
+
+LICENSE="GPL-2 LGPL-2.1"
+SLOT="4"
+IUSE="debug"
+
+DEPEND="
+ >=net-im/ktp-common-internals-${PV}
+ >=net-libs/telepathy-qt-0.9.3
+"
+RDEPEND="${DEPEND}
+ !net-im/ktp-contact-applet
+ !net-im/ktp-presence-applet
+ >=net-im/ktp-contact-list-${PV}
+"
diff --git a/net-im/ktp-filetransfer-handler/ChangeLog b/net-im/ktp-filetransfer-handler/ChangeLog
index 41fba4ccc67a..08476e9ae9a8 100644
--- a/net-im/ktp-filetransfer-handler/ChangeLog
+++ b/net-im/ktp-filetransfer-handler/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-im/ktp-filetransfer-handler
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-filetransfer-handler/ChangeLog,v 1.22 2014/02/13 19:50:11 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-filetransfer-handler/ChangeLog,v 1.23 2014/03/12 10:49:14 johu Exp $
+
+*ktp-filetransfer-handler-0.8.0 (12 Mar 2014)
+
+ 12 Mar 2014; Johannes Huber <johu@gentoo.org>
+ +ktp-filetransfer-handler-0.8.0.ebuild:
+ Version bump KDE Telepathy 0.8.0.
13 Feb 2014; Johannes Huber <johu@gentoo.org>
-ktp-filetransfer-handler-0.7.0.ebuild:
diff --git a/net-im/ktp-filetransfer-handler/ktp-filetransfer-handler-0.8.0.ebuild b/net-im/ktp-filetransfer-handler/ktp-filetransfer-handler-0.8.0.ebuild
new file mode 100644
index 000000000000..e97dfc0ed896
--- /dev/null
+++ b/net-im/ktp-filetransfer-handler/ktp-filetransfer-handler-0.8.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-filetransfer-handler/ktp-filetransfer-handler-0.8.0.ebuild,v 1.1 2014/03/12 10:49:14 johu Exp $
+
+EAPI=5
+
+KDE_LINGUAS="bs ca ca@valencia cs da de el es et fi fr ga gl hu ia it ja kk ko
+lt mr nb nds nl pl pt pt_BR ro ru sk sl sr sr@ijekavian sr@ijekavianlatin
+sr@latin sv uk zh_CN zh_TW"
+inherit kde4-base
+
+DESCRIPTION="KDE Telepathy file transfer handler"
+HOMEPAGE="http://community.kde.org/Real-Time_Communication_and_Collaboration"
+if [[ ${PV} != *9999* ]]; then
+ SRC_URI="mirror://kde/stable/kde-telepathy/${PV}/src/${P}.tar.bz2"
+ KEYWORDS="~amd64 ~x86"
+else
+ KEYWORDS=""
+fi
+
+LICENSE="GPL-2"
+SLOT="4"
+IUSE="debug"
+
+DEPEND="
+ >=net-im/ktp-common-internals-${PV}
+ >=net-libs/telepathy-qt-0.9.3
+"
+RDEPEND="${DEPEND}"
diff --git a/net-im/ktp-kded-module/ChangeLog b/net-im/ktp-kded-module/ChangeLog
index 70d4248d6059..d5d91679b7fe 100644
--- a/net-im/ktp-kded-module/ChangeLog
+++ b/net-im/ktp-kded-module/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-im/ktp-kded-module
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-kded-module/ChangeLog,v 1.22 2014/02/13 19:50:10 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-kded-module/ChangeLog,v 1.23 2014/03/12 10:49:15 johu Exp $
+
+*ktp-kded-module-0.8.0 (12 Mar 2014)
+
+ 12 Mar 2014; Johannes Huber <johu@gentoo.org> +ktp-kded-module-0.8.0.ebuild:
+ Version bump KDE Telepathy 0.8.0.
13 Feb 2014; Johannes Huber <johu@gentoo.org> -ktp-kded-module-0.7.0.ebuild:
Remove KDE Telepathy 0.7.0.
diff --git a/net-im/ktp-kded-module/ktp-kded-module-0.8.0.ebuild b/net-im/ktp-kded-module/ktp-kded-module-0.8.0.ebuild
new file mode 100644
index 000000000000..d2c205271d76
--- /dev/null
+++ b/net-im/ktp-kded-module/ktp-kded-module-0.8.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-kded-module/ktp-kded-module-0.8.0.ebuild,v 1.1 2014/03/12 10:49:15 johu Exp $
+
+EAPI=5
+
+KDE_LINGUAS="bs ca ca@valencia cs da de el es et fi fr ga gl hu ia it ja kk km
+ko lt mr nb nds nl pl pt pt_BR ro ru sk sl sr sr@ijekavian sr@ijekavianlatin
+sr@latin sv uk zh_CN zh_TW"
+MY_P=${PN/kded/kded-integration}-${PV}
+inherit kde4-base
+
+DESCRIPTION="KDE Telepathy workspace integration"
+HOMEPAGE="http://community.kde.org/Real-Time_Communication_and_Collaboration"
+if [[ ${PV} != *9999* ]]; then
+ SRC_URI="mirror://kde/stable/kde-telepathy/${PV}/src/${MY_P}.tar.bz2"
+ KEYWORDS="~amd64 ~x86"
+else
+ KEYWORDS=""
+fi
+
+LICENSE="LGPL-2.1"
+SLOT="4"
+IUSE="debug"
+
+DEPEND="
+ >=net-im/ktp-common-internals-${PV}
+ >=net-libs/telepathy-qt-0.9.3
+"
+RDEPEND="${DEPEND}"
+
+[[ ${PV} == 9999 ]] || S=${WORKDIR}/${MY_P}
diff --git a/net-im/ktp-send-file/ChangeLog b/net-im/ktp-send-file/ChangeLog
index 3735a0df5c6a..8787c63b8943 100644
--- a/net-im/ktp-send-file/ChangeLog
+++ b/net-im/ktp-send-file/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-im/ktp-send-file
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-send-file/ChangeLog,v 1.22 2014/02/13 19:50:09 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-send-file/ChangeLog,v 1.23 2014/03/12 10:49:13 johu Exp $
+
+*ktp-send-file-0.8.0 (12 Mar 2014)
+
+ 12 Mar 2014; Johannes Huber <johu@gentoo.org> +ktp-send-file-0.8.0.ebuild:
+ Version bump KDE Telepathy 0.8.0.
13 Feb 2014; Johannes Huber <johu@gentoo.org> -ktp-send-file-0.7.0.ebuild:
Remove KDE Telepathy 0.7.0.
diff --git a/net-im/ktp-send-file/ktp-send-file-0.8.0.ebuild b/net-im/ktp-send-file/ktp-send-file-0.8.0.ebuild
new file mode 100644
index 000000000000..bd131b3bf3cc
--- /dev/null
+++ b/net-im/ktp-send-file/ktp-send-file-0.8.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-send-file/ktp-send-file-0.8.0.ebuild,v 1.1 2014/03/12 10:49:13 johu Exp $
+
+EAPI=5
+
+KDE_LINGUAS="bs ca ca@valencia cs da de el es et fi fr ga gl hu ia it ja kk km
+ko lt mr nb nds nl pl pt pt_BR ro ru sk sl sr sr@ijekavian sr@ijekavianlatin
+sr@latin sv tr uk vi zh_CN zh_TW"
+inherit kde4-base
+
+DESCRIPTION="KDE Telepathy file manager plugin to send files to contacts"
+HOMEPAGE="http://community.kde.org/Real-Time_Communication_and_Collaboration"
+if [[ ${PV} != *9999* ]]; then
+ SRC_URI="mirror://kde/stable/kde-telepathy/${PV}/src/${P}.tar.bz2"
+ KEYWORDS="~amd64 ~x86"
+else
+ KEYWORDS=""
+fi
+
+LICENSE="LGPL-2.1"
+SLOT="4"
+IUSE="debug"
+
+DEPEND="
+ >=net-im/ktp-common-internals-${PV}
+ >=net-libs/telepathy-qt-0.9.3
+"
+RDEPEND="${DEPEND}
+ >=net-im/ktp-contact-list-${PV}
+ >=net-im/ktp-filetransfer-handler-${PV}
+"
diff --git a/net-im/ktp-text-ui/ChangeLog b/net-im/ktp-text-ui/ChangeLog
index 11cc364324a6..f47ab1a0df97 100644
--- a/net-im/ktp-text-ui/ChangeLog
+++ b/net-im/ktp-text-ui/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-im/ktp-text-ui
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-text-ui/ChangeLog,v 1.24 2014/02/13 19:50:09 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-text-ui/ChangeLog,v 1.25 2014/03/12 10:49:16 johu Exp $
+
+*ktp-text-ui-0.8.0 (12 Mar 2014)
+
+ 12 Mar 2014; Johannes Huber <johu@gentoo.org> +ktp-text-ui-0.8.0.ebuild:
+ Version bump KDE Telepathy 0.8.0.
13 Feb 2014; Johannes Huber <johu@gentoo.org> -ktp-text-ui-0.7.0.ebuild:
Remove KDE Telepathy 0.7.0.
diff --git a/net-im/ktp-text-ui/ktp-text-ui-0.8.0.ebuild b/net-im/ktp-text-ui/ktp-text-ui-0.8.0.ebuild
new file mode 100644
index 000000000000..f5014c80f316
--- /dev/null
+++ b/net-im/ktp-text-ui/ktp-text-ui-0.8.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-text-ui/ktp-text-ui-0.8.0.ebuild,v 1.1 2014/03/12 10:49:16 johu Exp $
+
+EAPI=5
+
+KDE_LINGUAS="bs ca ca@valencia cs da de el es et fi fr ga gl hu ia it ja kk km
+ko lt mr nb nds nl pl pt pt_BR ro ru sk sl sr sr@ijekavian sr@ijekavianlatin
+sr@latin sv tr ug uk vi wa zh_CN zh_TW"
+inherit kde4-base
+
+DESCRIPTION="KDE Telepathy text chat window"
+HOMEPAGE="http://community.kde.org/Real-Time_Communication_and_Collaboration"
+if [[ ${PV} != *9999* ]]; then
+ SRC_URI="mirror://kde/stable/kde-telepathy/${PV}/src/${P}.tar.bz2"
+ KEYWORDS="~amd64 ~x86"
+else
+ KEYWORDS=""
+fi
+
+LICENSE="GPL-2"
+SLOT="4"
+IUSE="debug"
+
+DEPEND="
+ >=net-libs/telepathy-qt-0.9.3
+ >=net-libs/telepathy-logger-qt-0.8
+"
+RDEPEND="${DEPEND}
+ >=net-im/ktp-contact-list-${PV}
+"