summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/argcomplete/ChangeLog7
-rw-r--r--dev-python/argcomplete/argcomplete-0.8.1.ebuild6
2 files changed, 8 insertions, 5 deletions
diff --git a/dev-python/argcomplete/ChangeLog b/dev-python/argcomplete/ChangeLog
index 7a26761f6488..46f460ede000 100644
--- a/dev-python/argcomplete/ChangeLog
+++ b/dev-python/argcomplete/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/argcomplete
-# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/argcomplete/ChangeLog,v 1.8 2014/12/01 14:56:19 jlec Exp $
+# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/argcomplete/ChangeLog,v 1.9 2015/02/10 12:41:32 grobian Exp $
+
+ 10 Feb 2015; Fabian Groffen <grobian@gentoo.org> argcomplete-0.8.1.ebuild:
+ Fix double Prefix
01 Dec 2014; Justin Lecher <jlec@gentoo.org> ChangeLog:
Version Bump
diff --git a/dev-python/argcomplete/argcomplete-0.8.1.ebuild b/dev-python/argcomplete/argcomplete-0.8.1.ebuild
index 619aae089847..31d577b71ab0 100644
--- a/dev-python/argcomplete/argcomplete-0.8.1.ebuild
+++ b/dev-python/argcomplete/argcomplete-0.8.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/argcomplete/argcomplete-0.8.1.ebuild,v 1.1 2014/12/01 13:52:14 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/argcomplete/argcomplete-0.8.1.ebuild,v 1.2 2015/02/10 12:41:32 grobian Exp $
EAPI=5
@@ -35,7 +35,7 @@ python_install_all() {
sed \
-e "/complete /d" \
-i argcomplete/bash_completion.d/python-argcomplete.sh || die
- insinto $(get_bashhelpersdir)
+ insinto "$(_bash-completion-r1_get_bashhelpersdir)"
doins argcomplete/bash_completion.d/python-argcomplete.sh
distutils-r1_python_install_all
}