summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2014-09-16 11:17:46 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2014-09-16 11:17:46 +0000
commit5fe8264f12f37b27b4ae1b2c10508f90e6e7d7f0 (patch)
tree0a6b0bc3ebf72751435c9173fefc7afd7a89412a /xfce-extra
parentold (diff)
downloadgentoo-2-5fe8264f12f37b27b4ae1b2c10508f90e6e7d7f0.tar.gz
gentoo-2-5fe8264f12f37b27b4ae1b2c10508f90e6e7d7f0.tar.bz2
gentoo-2-5fe8264f12f37b27b4ae1b2c10508f90e6e7d7f0.zip
Version bump.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 4868F14D)
Diffstat (limited to 'xfce-extra')
-rw-r--r--xfce-extra/xfdashboard/ChangeLog8
-rw-r--r--xfce-extra/xfdashboard/xfdashboard-0.3.2.ebuild36
2 files changed, 42 insertions, 2 deletions
diff --git a/xfce-extra/xfdashboard/ChangeLog b/xfce-extra/xfdashboard/ChangeLog
index 8e044deb4214..447dd2b10693 100644
--- a/xfce-extra/xfdashboard/ChangeLog
+++ b/xfce-extra/xfdashboard/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for xfce-extra/xfdashboard
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfdashboard/ChangeLog,v 1.1 2014/08/20 12:24:12 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfdashboard/ChangeLog,v 1.2 2014/09/16 11:17:46 ssuominen Exp $
+
+*xfdashboard-0.3.2 (16 Sep 2014)
+
+ 16 Sep 2014; Samuli Suominen <ssuominen@gentoo.org> +xfdashboard-0.3.2.ebuild:
+ Version bump.
*xfdashboard-0.3.0 (20 Aug 2014)
*xfdashboard-0.2.2 (20 Aug 2014)
@@ -9,4 +14,3 @@
+xfdashboard-0.2.2.ebuild, +xfdashboard-0.3.0.ebuild:
Initial commit (as per upstream, 0.2.x is stable series, and 0.3.x is
development series)
-
diff --git a/xfce-extra/xfdashboard/xfdashboard-0.3.2.ebuild b/xfce-extra/xfdashboard/xfdashboard-0.3.2.ebuild
new file mode 100644
index 000000000000..d5392a4a727b
--- /dev/null
+++ b/xfce-extra/xfdashboard/xfdashboard-0.3.2.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfdashboard/xfdashboard-0.3.2.ebuild,v 1.1 2014/09/16 11:17:46 ssuominen Exp $
+
+EAPI=5
+inherit xfconf
+
+DESCRIPTION="Maybe a GNOME shell like dashboard for the Xfce desktop environment"
+HOMEPAGE="http://xfdashboard.froevel.de/"
+SRC_URI="http://${PN}.froevel.de/releases/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/dbus-glib-0.100
+ >=dev-libs/glib-2
+ >=media-libs/clutter-1.12:1.0
+ >=x11-libs/libwnck-2.30:1
+ x11-libs/libX11
+ x11-libs/libXcomposite
+ x11-libs/libXdamage
+ >=xfce-base/garcon-0.2.0
+ >=xfce-base/xfconf-4.10"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ $(xfconf_use_debug)
+ )
+
+ DOCS="AUTHORS ChangeLog README"
+}