summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2010-12-27 19:09:45 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2010-12-27 19:09:45 +0000
commitca36161792db65b8bddd3499d7c464c935d2b860 (patch)
tree951185dd360cfa6a3fea306055672d20aa9a594a /xfce-extra/xfce4-time-out-plugin
parentDrop ruby19 support to create a stable candidate. (diff)
downloadgentoo-2-ca36161792db65b8bddd3499d7c464c935d2b860.tar.gz
gentoo-2-ca36161792db65b8bddd3499d7c464c935d2b860.tar.bz2
gentoo-2-ca36161792db65b8bddd3499d7c464c935d2b860.zip
Version bump.
(Portage version: 2.2.0_alpha10/cvs/Linux x86_64)
Diffstat (limited to 'xfce-extra/xfce4-time-out-plugin')
-rw-r--r--xfce-extra/xfce4-time-out-plugin/ChangeLog10
-rw-r--r--xfce-extra/xfce4-time-out-plugin/xfce4-time-out-plugin-1.0.0.ebuild32
2 files changed, 40 insertions, 2 deletions
diff --git a/xfce-extra/xfce4-time-out-plugin/ChangeLog b/xfce-extra/xfce4-time-out-plugin/ChangeLog
index 18694431f02e..543d853a42eb 100644
--- a/xfce-extra/xfce4-time-out-plugin/ChangeLog
+++ b/xfce-extra/xfce4-time-out-plugin/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for xfce-extra/xfce4-time-out-plugin
-# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-time-out-plugin/ChangeLog,v 1.2 2009/10/08 17:46:31 darkside Exp $
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-time-out-plugin/ChangeLog,v 1.3 2010/12/27 19:09:45 ssuominen Exp $
+
+*xfce4-time-out-plugin-1.0.0 (27 Dec 2010)
+
+ 27 Dec 2010; Samuli Suominen <ssuominen@gentoo.org>
+ +xfce4-time-out-plugin-1.0.0.ebuild:
+ Version bump.
08 Oct 2009; Jeremy Olexa <darkside@gentoo.org>
xfce4-time-out-plugin-0.1.1.ebuild:
diff --git a/xfce-extra/xfce4-time-out-plugin/xfce4-time-out-plugin-1.0.0.ebuild b/xfce-extra/xfce4-time-out-plugin/xfce4-time-out-plugin-1.0.0.ebuild
new file mode 100644
index 000000000000..d7d9eb09ace3
--- /dev/null
+++ b/xfce-extra/xfce4-time-out-plugin/xfce4-time-out-plugin-1.0.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-time-out-plugin/xfce4-time-out-plugin-1.0.0.ebuild,v 1.1 2010/12/27 19:09:45 ssuominen Exp $
+
+EAPI=3
+inherit xfconf
+
+DESCRIPTION="A panel plug-in to take periodical breaks from the computer"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-time-out-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/1.0/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~ia64-linux ~x86-linux"
+IUSE="debug"
+
+RDEPEND=">=x11-libs/gtk+-2.8:2
+ >=xfce-base/xfce4-panel-4.3.99.2
+ >=xfce-base/libxfce4util-4.3.99.2
+ >=xfce-base/libxfcegui4-4.3.99.2"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ dev-util/intltool"
+
+pkg_setup() {
+ XFCONF=(
+ --disable-dependency-tracking
+ $(xfconf_use_debug)
+ )
+
+ DOCS="AUTHORS ChangeLog NEWS README THANKS"
+}