summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2013-11-24 14:00:55 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2013-11-24 14:00:55 +0000
commitf1caae51c34d9029078411e6396c0ab28c041b25 (patch)
treebddcf2e5a184d62aa74c3aba963c3f097f3197b8 /xfce-extra/xfce4-places-plugin
parentdev-python/oct2py: Drop old (diff)
downloadgentoo-2-f1caae51c34d9029078411e6396c0ab28c041b25.tar.gz
gentoo-2-f1caae51c34d9029078411e6396c0ab28c041b25.tar.bz2
gentoo-2-f1caae51c34d9029078411e6396c0ab28c041b25.zip
Version bump.
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key 4868F14D)
Diffstat (limited to 'xfce-extra/xfce4-places-plugin')
-rw-r--r--xfce-extra/xfce4-places-plugin/ChangeLog11
-rw-r--r--xfce-extra/xfce4-places-plugin/xfce4-places-plugin-1.6.0.ebuild38
2 files changed, 46 insertions, 3 deletions
diff --git a/xfce-extra/xfce4-places-plugin/ChangeLog b/xfce-extra/xfce4-places-plugin/ChangeLog
index aa1598f2fc20..2d07dde36afc 100644
--- a/xfce-extra/xfce4-places-plugin/ChangeLog
+++ b/xfce-extra/xfce4-places-plugin/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for xfce-extra/xfce4-places-plugin
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-places-plugin/ChangeLog,v 1.38 2012/11/28 12:23:41 ssuominen Exp $
+# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-places-plugin/ChangeLog,v 1.39 2013/11/24 14:00:55 ssuominen Exp $
+
+*xfce4-places-plugin-1.6.0 (24 Nov 2013)
+
+ 24 Nov 2013; Samuli Suominen <ssuominen@gentoo.org>
+ +xfce4-places-plugin-1.6.0.ebuild:
+ Version bump.
28 Nov 2012; Samuli Suominen <ssuominen@gentoo.org>
xfce4-places-plugin-1.5.0.ebuild:
@@ -162,4 +168,3 @@
25 Aug 2009; Samuli Suominen <ssuominen@gentoo.org>
+xfce4-places-plugin-1.1.0.ebuild, +xfce4-places-plugin-1.2.0.ebuild:
Rename xfce4-places to xfce4-places-plugin.
-
diff --git a/xfce-extra/xfce4-places-plugin/xfce4-places-plugin-1.6.0.ebuild b/xfce-extra/xfce4-places-plugin/xfce4-places-plugin-1.6.0.ebuild
new file mode 100644
index 000000000000..29fb3a36f07d
--- /dev/null
+++ b/xfce-extra/xfce4-places-plugin/xfce4-places-plugin-1.6.0.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-places-plugin/xfce4-places-plugin-1.6.0.ebuild,v 1.1 2013/11/24 14:00:55 ssuominen Exp $
+
+EAPI=5
+inherit xfconf
+
+DESCRIPTION="A panel plug-in to provide quick access to files, folders and removable media"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-places-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~ia64-linux ~x86-linux"
+IUSE="debug libnotify"
+
+RDEPEND=">=dev-libs/glib-2.28
+ >=x11-libs/gtk+-2.20:2
+ x11-libs/libX11
+ >=xfce-base/exo-0.6
+ >=xfce-base/libxfce4ui-4.8
+ >=xfce-base/libxfce4util-4.8
+ >=xfce-base/xfce4-panel-4.8
+ >=xfce-base/xfconf-4.8
+ libnotify? ( >=x11-libs/libnotify-0.7 )"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ sys-devel/gettext
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ $(use_enable libnotify notifications)
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS README TODO )
+}