summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2012-04-29 10:33:09 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2012-04-29 10:33:09 +0000
commite459202ffdfdb74b4be0db0b41a04f40bbc6be51 (patch)
tree69f510ecefc1eb9e1237013963019003bc2635d2 /xfce-extra/thunar-volman
parentFix init script to not trigger warnings with newer OpenRC. Also simplify dump... (diff)
downloadgentoo-2-e459202ffdfdb74b4be0db0b41a04f40bbc6be51.tar.gz
gentoo-2-e459202ffdfdb74b4be0db0b41a04f40bbc6be51.tar.bz2
gentoo-2-e459202ffdfdb74b4be0db0b41a04f40bbc6be51.zip
Version bump.
(Portage version: 2.2.0_alpha101/cvs/Linux x86_64)
Diffstat (limited to 'xfce-extra/thunar-volman')
-rw-r--r--xfce-extra/thunar-volman/ChangeLog8
-rw-r--r--xfce-extra/thunar-volman/thunar-volman-0.8.0.ebuild39
2 files changed, 46 insertions, 1 deletions
diff --git a/xfce-extra/thunar-volman/ChangeLog b/xfce-extra/thunar-volman/ChangeLog
index c9b9d517e424..d304da0672e0 100644
--- a/xfce-extra/thunar-volman/ChangeLog
+++ b/xfce-extra/thunar-volman/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for xfce-extra/thunar-volman
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/thunar-volman/ChangeLog,v 1.69 2012/04/20 20:23:45 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/thunar-volman/ChangeLog,v 1.70 2012/04/29 10:33:09 ssuominen Exp $
+
+*thunar-volman-0.8.0 (29 Apr 2012)
+
+ 29 Apr 2012; Samuli Suominen <ssuominen@gentoo.org>
+ +thunar-volman-0.8.0.ebuild:
+ Version bump.
20 Apr 2012; Samuli Suominen <ssuominen@gentoo.org>
-thunar-volman-0.7.0.ebuild:
diff --git a/xfce-extra/thunar-volman/thunar-volman-0.8.0.ebuild b/xfce-extra/thunar-volman/thunar-volman-0.8.0.ebuild
new file mode 100644
index 000000000000..9f2842d35b1a
--- /dev/null
+++ b/xfce-extra/thunar-volman/thunar-volman-0.8.0.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/thunar-volman/thunar-volman-0.8.0.ebuild,v 1.1 2012/04/29 10:33:09 ssuominen Exp $
+
+EAPI=4
+inherit xfconf
+
+DESCRIPTION="Daemon that enforces volume-related policies"
+HOMEPAGE="http://goodies.xfce.org/projects/thunar-plugins/thunar-volman"
+SRC_URI="mirror://xfce/src/apps/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="debug libnotify"
+
+COMMON_DEPEND=">=dev-libs/glib-2.20
+ || ( >=sys-fs/udev-171-r5[gudev] <sys-fs/udev-171[extras] )
+ >=x11-libs/gtk+-2.24:2
+ >=xfce-base/exo-0.8
+ >=xfce-base/libxfce4ui-4.10
+ >=xfce-base/libxfce4util-4.10
+ >=xfce-base/xfconf-4.10
+ libnotify? ( >=x11-libs/libnotify-0.7 )"
+RDEPEND="${COMMON_DEPEND}
+ >=xfce-base/thunar-1.4[udev]"
+DEPEND="${COMMON_DEPEND}
+ dev-util/intltool
+ dev-util/pkgconfig
+ sys-devel/gettext"
+
+pkg_setup() {
+ XFCONF=(
+ $(use_enable libnotify notifications)
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS README THANKS )
+}