summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2011-01-23 17:13:22 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2011-01-23 17:13:22 +0000
commiteda43fbe91c25bcadd4ec94b2d029fc6c1c4ac47 (patch)
tree186db20b9685a2ad6ecaa0afd9552af995e71869 /xfce-extra/thunar-archive-plugin/thunar-archive-plugin-0.3.0.ebuild
parentMark ~ppc wrt #301239 (diff)
downloadgentoo-2-eda43fbe91c25bcadd4ec94b2d029fc6c1c4ac47.tar.gz
gentoo-2-eda43fbe91c25bcadd4ec94b2d029fc6c1c4ac47.tar.bz2
gentoo-2-eda43fbe91c25bcadd4ec94b2d029fc6c1c4ac47.zip
Version bump. And remove HPPA keywording because xfce-base/thunar is not keyworded
(Portage version: 2.2.0_alpha19/cvs/Linux x86_64)
Diffstat (limited to 'xfce-extra/thunar-archive-plugin/thunar-archive-plugin-0.3.0.ebuild')
-rw-r--r--xfce-extra/thunar-archive-plugin/thunar-archive-plugin-0.3.0.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/xfce-extra/thunar-archive-plugin/thunar-archive-plugin-0.3.0.ebuild b/xfce-extra/thunar-archive-plugin/thunar-archive-plugin-0.3.0.ebuild
new file mode 100644
index 000000000000..341afc8297d0
--- /dev/null
+++ b/xfce-extra/thunar-archive-plugin/thunar-archive-plugin-0.3.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/thunar-archive-plugin/thunar-archive-plugin-0.3.0.ebuild,v 1.1 2011/01/23 17:13:22 ssuominen Exp $
+
+EAPI=3
+inherit xfconf
+
+DESCRIPTION="Thunar's archive plug-in"
+HOMEPAGE="http://goodies.xfce.org/projects/thunar-plugins/thunar-archive-plugin"
+SRC_URI="mirror://xfce/src/thunar-plugins/${PN}/0.3/${P}.tar.bz2"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~ia64-linux ~x86-linux"
+IUSE="debug"
+
+RDEPEND=">=xfce-base/libxfce4util-4.6
+ >=xfce-base/exo-0.6
+ >=xfce-base/thunar-1.2"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ dev-util/pkgconfig
+ sys-devel/gettext"
+
+pkg_setup() {
+ XFCONF=(
+ --disable-dependency-tracking
+ $(xfconf_use_debug)
+ )
+
+ DOCS="AUTHORS ChangeLog NEWS README THANKS"
+}