summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2012-04-14 08:59:49 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2012-04-14 08:59:49 +0000
commit4f806dac78168408e7876a45b4b6fbc464246a70 (patch)
treeeba076b41b933dce29a1dcdcf214a68eeab7f74c /x11-themes
parentDisabled tests that needed audio service up. (diff)
downloadgentoo-2-4f806dac78168408e7876a45b4b6fbc464246a70.tar.gz
gentoo-2-4f806dac78168408e7876a45b4b6fbc464246a70.tar.bz2
gentoo-2-4f806dac78168408e7876a45b4b6fbc464246a70.zip
Version bump.
(Portage version: 2.2.0_alpha100/cvs/Linux x86_64)
Diffstat (limited to 'x11-themes')
-rw-r--r--x11-themes/gtk-engines-xfce/ChangeLog9
-rw-r--r--x11-themes/gtk-engines-xfce/gtk-engines-xfce-2.99.3-r200.ebuild32
-rw-r--r--x11-themes/gtk-engines-xfce/gtk-engines-xfce-2.99.3-r300.ebuild32
3 files changed, 72 insertions, 1 deletions
diff --git a/x11-themes/gtk-engines-xfce/ChangeLog b/x11-themes/gtk-engines-xfce/ChangeLog
index ddb98ca227f6..67c58a2796d0 100644
--- a/x11-themes/gtk-engines-xfce/ChangeLog
+++ b/x11-themes/gtk-engines-xfce/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for x11-themes/gtk-engines-xfce
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-themes/gtk-engines-xfce/ChangeLog,v 1.139 2012/03/30 13:15:47 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/gtk-engines-xfce/ChangeLog,v 1.140 2012/04/14 08:59:49 ssuominen Exp $
+
+*gtk-engines-xfce-2.99.3-r300 (14 Apr 2012)
+*gtk-engines-xfce-2.99.3-r200 (14 Apr 2012)
+
+ 14 Apr 2012; Samuli Suominen <ssuominen@gentoo.org>
+ +gtk-engines-xfce-2.99.3-r200.ebuild, +gtk-engines-xfce-2.99.3-r300.ebuild:
+ Version bump.
*gtk-engines-xfce-2.99.2-r300 (30 Mar 2012)
*gtk-engines-xfce-2.99.2-r200 (30 Mar 2012)
diff --git a/x11-themes/gtk-engines-xfce/gtk-engines-xfce-2.99.3-r200.ebuild b/x11-themes/gtk-engines-xfce/gtk-engines-xfce-2.99.3-r200.ebuild
new file mode 100644
index 000000000000..24cb330cd3d4
--- /dev/null
+++ b/x11-themes/gtk-engines-xfce/gtk-engines-xfce-2.99.3-r200.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/gtk-engines-xfce/gtk-engines-xfce-2.99.3-r200.ebuild,v 1.1 2012/04/14 08:59:49 ssuominen Exp $
+
+EAPI=4
+MY_PN=gtk-xfce-engine
+inherit xfconf
+
+DESCRIPTION="A port of Xfce engine to GTK+-2.x"
+HOMEPAGE="http://www.xfce.org/projects/"
+SRC_URI="mirror://xfce/src/xfce/${MY_PN}/${PV%.*}/${MY_PN}-${PV}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~x86-linux ~x86-solaris"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.24
+ >=x11-libs/gtk+-2.20:2"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+S=${WORKDIR}/${MY_PN}-${PV}
+
+pkg_setup() {
+ XFCONF=(
+ --disable-gtk3
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS README )
+}
diff --git a/x11-themes/gtk-engines-xfce/gtk-engines-xfce-2.99.3-r300.ebuild b/x11-themes/gtk-engines-xfce/gtk-engines-xfce-2.99.3-r300.ebuild
new file mode 100644
index 000000000000..172458d6a167
--- /dev/null
+++ b/x11-themes/gtk-engines-xfce/gtk-engines-xfce-2.99.3-r300.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/gtk-engines-xfce/gtk-engines-xfce-2.99.3-r300.ebuild,v 1.1 2012/04/14 08:59:49 ssuominen Exp $
+
+EAPI=4
+MY_PN=gtk-xfce-engine
+inherit xfconf
+
+DESCRIPTION="A port of Xfce engine to GTK+-3.x"
+HOMEPAGE="http://www.xfce.org/projects/"
+SRC_URI="mirror://xfce/src/xfce/${MY_PN}/${PV%.*}/${MY_PN}-${PV}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="3"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~x86-linux ~x86-solaris"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.24
+ >=x11-libs/gtk+-3.2:3"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+S=${WORKDIR}/${MY_PN}-${PV}
+
+pkg_setup() {
+ XFCONF=(
+ --disable-gtk2
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS README )
+}