summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichele Noberasco <s4t4n@gentoo.org>2004-07-22 00:57:38 +0000
committerMichele Noberasco <s4t4n@gentoo.org>2004-07-22 00:57:38 +0000
commitfc3d785e0536b7e001df4694cb94709abf2f6276 (patch)
tree9ce8e0bc7826e61db5d9bff0d3d7c2ec14863871 /x11-plugins/wmpeople/wmpeople-1.3.ebuild
parentVersion bump. (Manifest recommit) (diff)
downloadgentoo-2-fc3d785e0536b7e001df4694cb94709abf2f6276.tar.gz
gentoo-2-fc3d785e0536b7e001df4694cb94709abf2f6276.tar.bz2
gentoo-2-fc3d785e0536b7e001df4694cb94709abf2f6276.zip
Bump x11-plugins/wmpeople version to 1.3.
Diffstat (limited to 'x11-plugins/wmpeople/wmpeople-1.3.ebuild')
-rw-r--r--x11-plugins/wmpeople/wmpeople-1.3.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/x11-plugins/wmpeople/wmpeople-1.3.ebuild b/x11-plugins/wmpeople/wmpeople-1.3.ebuild
new file mode 100644
index 000000000000..bd9962cc55aa
--- /dev/null
+++ b/x11-plugins/wmpeople/wmpeople-1.3.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmpeople/wmpeople-1.3.ebuild,v 1.1 2004/07/22 00:57:38 s4t4n Exp $
+
+inherit eutils
+
+DESCRIPTION="Nice, highly configurable WMaker DockApp that monitors your mail boxes"
+HOMEPAGE="http://peephole.sourceforge.net/"
+SRC_URI="mirror://sourceforge/peephole/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE=""
+
+DEPEND="
+ virtual/x11
+ >=net-mail/peephole-1.2"
+
+src_install() {
+ einstall || die "Installation failed"
+ dodoc AUTHORS ChangeLog README
+}
+
+pkg_postinst() {
+ einfo "Before you can use wmpeople you must copy"
+ einfo "/etc/skel/.wmpeoplerc to your home dir"
+ einfo "and edit it to suit your needs."
+ einfo "Also, make sure that the peephole daemon"
+ einfo "is up and running before you start wmpeople."
+}