summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-08-30 01:49:27 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-08-30 01:49:27 +0000
commitf2e174785b68976ed0c6fcbcadf06854456df7a5 (patch)
tree219a53aefef7f6ed0512986779de0b473e46757a /x11-plugins/gkrellmwho/gkrellmwho-0.4.ebuild
parentremoved gkrellkam (diff)
downloadgentoo-2-f2e174785b68976ed0c6fcbcadf06854456df7a5.tar.gz
gentoo-2-f2e174785b68976ed0c6fcbcadf06854456df7a5.tar.bz2
gentoo-2-f2e174785b68976ed0c6fcbcadf06854456df7a5.zip
moved to x11-plugins
Diffstat (limited to 'x11-plugins/gkrellmwho/gkrellmwho-0.4.ebuild')
-rw-r--r--x11-plugins/gkrellmwho/gkrellmwho-0.4.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11-plugins/gkrellmwho/gkrellmwho-0.4.ebuild b/x11-plugins/gkrellmwho/gkrellmwho-0.4.ebuild
new file mode 100644
index 000000000000..cc34c2b033ae
--- /dev/null
+++ b/x11-plugins/gkrellmwho/gkrellmwho-0.4.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gkrellmwho/gkrellmwho-0.4.ebuild,v 1.1 2002/08/30 01:49:27 seemant Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="GKrellM plugin which displays users logged in"
+SRC_URI="http://web.wt.net/~billw/gkrellm/Plugins/${P}.tar.gz"
+HOMEPAGE="http://web.wt.net/~billw/gkrellm/Plugins"
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="x86 sparc sparc64"
+
+DEPEND=">=app-admin/gkrellm-1.0.6"
+
+src_compile() {
+ emake || die
+}
+
+src_install () {
+ insinto /usr/lib/gkrellm/plugins
+ doins gkrellmwho.so
+ dodoc README
+}