summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrandon Hale <tseng@gentoo.org>2004-01-25 14:29:23 +0000
committerBrandon Hale <tseng@gentoo.org>2004-01-25 14:29:23 +0000
commite4871a9b753052e334416a31682361143b2e4bb9 (patch)
treec52b40a42aa2c86559acfaead124f0e515ad56b5 /x11-misc/xpad/xpad-1.13.ebuild
parentUpdate version. (Manifest recommit) (diff)
downloadgentoo-2-e4871a9b753052e334416a31682361143b2e4bb9.tar.gz
gentoo-2-e4871a9b753052e334416a31682361143b2e4bb9.tar.bz2
gentoo-2-e4871a9b753052e334416a31682361143b2e4bb9.zip
1.13 stable on x86
Diffstat (limited to 'x11-misc/xpad/xpad-1.13.ebuild')
-rw-r--r--x11-misc/xpad/xpad-1.13.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-misc/xpad/xpad-1.13.ebuild b/x11-misc/xpad/xpad-1.13.ebuild
new file mode 100644
index 000000000000..1907fa0b6fc4
--- /dev/null
+++ b/x11-misc/xpad/xpad-1.13.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/xpad/xpad-1.13.ebuild,v 1.5 2004/01/25 14:29:23 tseng Exp $
+
+IUSE="nls"
+
+DESCRIPTION="A GTK+ 2.0 based 'post-it' note system."
+HOMEPAGE="http://xpad.sourceforge.net/"
+SRC_URI="mirror://sourceforge/xpad/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 ~sparc ppc"
+
+DEPEND=">=x11-libs/gtk+-2.0.0
+ nls? ( sys-devel/gettext )"
+
+src_compile () {
+ econf `use_enable nls` || die
+ emake || die
+}
+
+src_install () {
+ einstall || die
+ dodoc AUTHORS ChangeLog COPYING NEWS README TODO
+}