summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-05 23:18:22 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-05 23:18:22 +0000
commit74c67bc9b18224aa531a17e81da6a6c266e23aa3 (patch)
tree02a510fccee994ec771f87ca27b66e65171a7955 /x11-misc/root-portal
parentheader fix (diff)
downloadgentoo-2-74c67bc9b18224aa531a17e81da6a6c266e23aa3.tar.gz
gentoo-2-74c67bc9b18224aa531a17e81da6a6c266e23aa3.tar.bz2
gentoo-2-74c67bc9b18224aa531a17e81da6a6c266e23aa3.zip
whitespace cleanup
Diffstat (limited to 'x11-misc/root-portal')
-rw-r--r--x11-misc/root-portal/Manifest3
-rw-r--r--x11-misc/root-portal/root-portal-0.4.11.ebuild12
2 files changed, 9 insertions, 6 deletions
diff --git a/x11-misc/root-portal/Manifest b/x11-misc/root-portal/Manifest
index e69de29bb2d1..3300cf259fe3 100644
--- a/x11-misc/root-portal/Manifest
+++ b/x11-misc/root-portal/Manifest
@@ -0,0 +1,3 @@
+MD5 57cefae78bcd270e8a940cfdfe6fe11f ChangeLog 511
+MD5 90413fd51dc9deed5d2a58d0b23a592d root-portal-0.4.11.ebuild 1880
+MD5 c2474198f20ec00a050dd0b6adcac40e files/digest-root-portal-0.4.11 70
diff --git a/x11-misc/root-portal/root-portal-0.4.11.ebuild b/x11-misc/root-portal/root-portal-0.4.11.ebuild
index 3854b326e43a..5585e28ef4df 100644
--- a/x11-misc/root-portal/root-portal-0.4.11.ebuild
+++ b/x11-misc/root-portal/root-portal-0.4.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/root-portal/root-portal-0.4.11.ebuild,v 1.3 2003/02/13 17:17:14 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/root-portal/root-portal-0.4.11.ebuild,v 1.4 2003/09/05 23:18:18 msterret Exp $
inherit debug
@@ -28,7 +28,7 @@ DEPEND="
>=dev-libs/libxml-1.8.16 "
-# the tabulated section is only needed if Gnome is in USE, but their disable-gnome doesn't work for now.
+# the tabulated section is only needed if Gnome is in USE, but their disable-gnome doesn't work for now.
#RDEPEND=""
@@ -36,10 +36,10 @@ S="${WORKDIR}/${P}"
src_compile() {
local myconf="--enable-debug --enable-test --enable-crash-debug"
- ## Theres an upstream bug (filed) that disables this. when the next version is out, uncomment theese lines and it should work
+ ## Theres an upstream bug (filed) that disables this. when the next version is out, uncomment theese lines and it should work
-
-# use gnome && myconf="${myconf} --enable-gnometext-builtin --enable-shell-builtin"
+
+# use gnome && myconf="${myconf} --enable-gnometext-builtin --enable-shell-builtin"
# use gnome || myconf="${myconf} --without-gnome --without-gnome-libs --disable-gnometext-builtin --disable-shell-builtin"
myconf="${myconf} --enable-gnometext --enable-shell"
@@ -48,7 +48,7 @@ src_compile() {
myconf="${myconf} --enable-networkload --enable-remote --enable-roottext"
myconf="${myconf} --enable-systemload --enable-consoledump"
econf ${myconf} || die "configure failure. please file a bugreport"
-
+
emake || die "compile failure. please file a bugreport"
}