summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Keadle <mkeadle@gentoo.org>2002-12-12 22:52:21 +0000
committerMatt Keadle <mkeadle@gentoo.org>2002-12-12 22:52:21 +0000
commit50b39c56b010456ec7ff45c19f838f80417c2fb0 (patch)
tree2a205a4895b29fa90e7bfc8df2cb9be5185f56d9 /x11-misc/bbtime/bbtime-0.1.5.ebuild
parentBump to latest version. Compiles clean with gcc3.x now (diff)
downloadgentoo-2-50b39c56b010456ec7ff45c19f838f80417c2fb0.tar.gz
gentoo-2-50b39c56b010456ec7ff45c19f838f80417c2fb0.tar.bz2
gentoo-2-50b39c56b010456ec7ff45c19f838f80417c2fb0.zip
Initial import. New version builds clean with gcc3.x
Diffstat (limited to 'x11-misc/bbtime/bbtime-0.1.5.ebuild')
-rw-r--r--x11-misc/bbtime/bbtime-0.1.5.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11-misc/bbtime/bbtime-0.1.5.ebuild b/x11-misc/bbtime/bbtime-0.1.5.ebuild
new file mode 100644
index 000000000000..98df85515546
--- /dev/null
+++ b/x11-misc/bbtime/bbtime-0.1.5.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/bbtime/bbtime-0.1.5.ebuild,v 1.1 2002/12/12 22:52:21 mkeadle Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="blackbox time watcher"
+SRC_URI="http://bbtools.windsofstorm.net/sources/${P}.tar.gz"
+HOMEPAGE="http://bbtools.windsofstorm.net/available.phtml#bbsload"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+
+DEPEND="virtual/blackbox"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install () {
+ make DESTDIR=${D} install || die
+ dodoc README COPYING AUTHORS BUGS INSTALL ChangeLog NEWS TODO data/README.bbsload
+}