summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2007-12-23 20:55:17 +0000
committerCaleb Tennis <caleb@gentoo.org>2007-12-23 20:55:17 +0000
commit86154c24031f41ac7a3717fc0488df1f7fab8bc8 (patch)
tree6c9d9c953d7c5e504e4108d6d153bce6041dca88 /x11-libs
parentAdd doc flag and install htmldocs (diff)
downloadgentoo-2-86154c24031f41ac7a3717fc0488df1f7fab8bc8.tar.gz
gentoo-2-86154c24031f41ac7a3717fc0488df1f7fab8bc8.tar.bz2
gentoo-2-86154c24031f41ac7a3717fc0488df1f7fab8bc8.zip
Don't put the whole set of flags in twice
(Portage version: 2.1.3.16)
Diffstat (limited to 'x11-libs')
-rw-r--r--x11-libs/qt-core/qt-core-4.4.0_rc1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/x11-libs/qt-core/qt-core-4.4.0_rc1.ebuild b/x11-libs/qt-core/qt-core-4.4.0_rc1.ebuild
index 8f7d2f70ab95..a297ae71095f 100644
--- a/x11-libs/qt-core/qt-core-4.4.0_rc1.ebuild
+++ b/x11-libs/qt-core/qt-core-4.4.0_rc1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt-core/qt-core-4.4.0_rc1.ebuild,v 1.5 2007/12/23 20:48:57 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt-core/qt-core-4.4.0_rc1.ebuild,v 1.6 2007/12/23 20:55:17 caleb Exp $
EAPI=1
@@ -40,13 +40,13 @@ src_compile() {
local myconf=$(standard_configure_options)
use ssl && myconf="${myconf} -openssl" || myconf="${myconf} -no-openssl"
- use glib && myconf="${myconf} -glib" || myconf="${myconf} -no-glib"
+ use glib && myconf="${myconf} -glib" || myconf="${myconf} -no-glib"
use qt3support && myconf="${myconf} -qt3support" || myconf="${myconf} -no-qt3support"
myconf="${myconf} -no-xkb -no-tablet -no-fontconfig -no-xrender -no-xrandr -no-xfixes -no-xcursor \
-no-xinerama -no-xshape -no-sm -no-opengl -no-nas-sound -no-qdbus -iconv -no-cups -no-nis \
-no-gif -no-libpng -no-libmng -no-libjpeg -no-openssl -system-zlib -no-webkit -no-phonon \
- -no-xmlpatterns -no-freetype -no-libtiff -no-accessibility -no-fontconfig -no-glib -no-opengl ${myconf}"
+ -no-xmlpatterns -no-freetype -no-libtiff -no-accessibility -no-fontconfig -no-glib -no-opengl"
echo ./configure ${myconf}
./configure ${myconf} || die